Windows 8 - How Do I Stop Mouse Auto Select

I recently bought a new laptop with Windows 8. I cannot figure out how to stop the mouse from auto clicking whatever I might hover over too long. I checked the settings and the box is checked to double click but it still happens. What else could be causing this?

 

Thank You!

Answer
Answer

Ed, i've figured out this one.
Control Panel/All Control Panel Items/Mouse

in the window that opens up scroll down to "Enable Edge Swipes" and uncheck, click "Apply"
i'm pretty sure this is where you used to be able to disable the auto click in Windows 7 but as i stated in my reply to Mohammad, obviously the Geek Heads decided that wasn't a difficult enough place to hide the ability to deactivate that annoying option so they either hid it somewhere else or got rid of it altogether...probably because some Geek Head has wet dreams over Auto Click and decided everyone should enjoy it as much as s/he does.   <smh>

45 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated April 13, 2021 Views 20,896 Applies to: