Why does W8 KEEP changing my new mouse setting back to the default every time I shut down and then restart my new computer????

Why does Windows 8 keep changing my new mouse setting back to the default (really tine arrow) EVERY TIME I shut down and then restart my new computer| It's bad enough that I spent DAYS searching the web for a reasonably large pointer and then to have this stupid software refuse to keep my choice of settings. The pointer I chose is a lot larger than Microsofts measly little pointers. My 72 year old sister is totally blind in one eye and nearly blind in the other. Being unable to SEE W8s teeny tiny pointer is very frustrating for her. I should not have to boot up the computer and reset all my changes every time my sister wants to use the computer.  I follow the steps to apply the new setting and when I finish with the computer and turn it off for the night, the next time I boot up, my setting is gone. I am getting really frustrated with this. And if anyone has a really really large pointer (maybe 1 1/2 to 2 inches, I'd really appreciate it. I used to have a black arrow that size in XP but my old computer up and died and I couldn't retrieve it from my blown up hard drive. I don't remember where I got it back in 1998. Thanks for any help.

 

 

 

Question Info


Last updated November 8, 2018 Views 3,606 Applies to:

Hi Linda,

 

Which software are you using to change the mouse settings?

 

 

 

If you have not tried the steps given below then please try the same and check if that helps.

 

Try changing how the mouse pointer looks by following the below steps.

a)       Go to Control Panel. In the search box, type mouse, and then click Mouse.

b)       Click the Pointers tab, and then do one of the following:

·         To give all of your pointers a new look, click the Scheme drop-down list, and then click a new mouse pointer scheme.

·         To change an individual pointer, under Customize, click the pointer you want to change in the list, click Browse, click the pointer you want to use, and then click Open.

c)         Click OK.

 

 

Post with the issue status.

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've been using Windows 8. This is exactly what I have been doing. And yet every time I shut down the computer, it reverts back to MS's default of a tiny tiny white arrow. The only way I have found to stop this is  instead of turning off my computer completely for the night I put it in "sleep" mode. That lets me keep my settings, but my computer is still turned on. Not the best solution if you want to save on the electric bill.

 

Thanks for your input.

 

Linda

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,

 

Thank you for posting in Microsoft Community.

 

You can try following steps and check if it helps:
1. Go to location C:\Windows\Cursors folder and create a new folder called “NewCursors”.
2. Place your new cursor .cur files in this folder.
3. Via Control Panel, open Mouse applet and click on Properties tab.
4. Select Windows Aero (system scheme) in the Scheme drop-down list, if it isn’t already selected.
5. Click on the “Save As” button and name your new scheme as say, “NewCursors”. Click OK.
6. In the Customize list, select the Normal Select cursor. Click Browse. Navigate to C:\Windows\Cursor\Bullseye\, select the appropriate file for the appropriate mouse gesture and click Open. Click Apply.
7. Restart the computer and check if it worked.

 

For Additional Reference you may also refer to following threads:

 
Hope this helps. Please get back to us if you have any more questions. We are here to assist you
Regards,

Jayant Narang

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I accidently fixed this annoying problem.   Properties-Mouse Settings- Pointers

Select one of the preset settings (magnified ) for example and then change ( browse ) each setting to your own and save.  I have found that after reset and power on that my settings are still there.  Good luck.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Margaret,

Thank you for sharing the resolution with us. This will definitely help other community members facing similar problem.   

Regards,

Jayant Narang

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.