Multitouch two-finger scrolling/pinch zoom no longer working?

Hi all

I purchased my laptop - Samsung 350V5C-A06 - just a couple of days ago. I am using Windows 8 as standard, with a Synaptic multitouch touchpad. However, I discovered today that two-finger scrolling is no longer working, as well as pinch zoom. I went on to the Synaptic Control Panel and both of these options were ticked. In reality, however, it does not respond to the normal gestures. 
I have not made any changes to my laptop in between.

I searched for a newer drive (through the Windows Control Panel) and it said it was updated. I don't know where to go from here and ideally do not want to download 3rd-party software as these are features which were working only yesterday.

your advice is very much appreciated.

Thanks
 

Question Info


Last updated December 8, 2018 Views 22,095 Applies to:

Hi,

 

We are glad you reached Microsoft Community with the query that the multi touch zoom is not working on the Samsung 350V5C-A06. We need more information to assist you in a better way-

 

 

1.      Are you able to zoom when you double click on the picture or file?

2.      Do you see any exclamation mark in device manager?

3.      Did you install any updates prior to the issue?

4.      Did you make any hardware/software changes?

 

 

Please try few methods below as these step might help in resolving the multi touch issue.

 

 

Method 1: Check if it works in clean boot status.

Please refer the link to place the computer in clean boot.

http://support.microsoft.com/kb/929135

Note: After the troubleshooting, make sure to boot your computer to normal mode by following the step 3.

 

Method 2: Restore the computer to the date when multi touch was working fine.

Follow the steps to restore the computer to a particular point.

a.       Press Windows key + R and type inrstrui.exe and press Enter.

b.      Click next and Select a restore point prior to the issue and click on Next.

c.       Click on Finish to perform the restore.

 

You may refer the link to restore Windows 8.

http://windows.microsoft.com/en-IN/windows-8/restore-refresh-reset-pc

 

Hope this helps. Please get back to us if the issue persists.

Niyamath H Mohammed
Microsoft Community.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello,
I tried Method 1 to no avail. For method 2: Because this laptop is brand new I don't have any recovery points except for the day I bought it - the 2nd January. As I have quite a bit saved I would prefer to do that as a last resort if possible; I'm hoping it's just a setting I have accidentally turned off or something.

1. I don't know what you mean. I think the rest of the touchpad works fine.

2. I do not. The status is:  "This device is working properly." Furthermore, it is up to date and its events go way back into 2012 when I had nothing to do with it.

3. I haven't updated it (to my knowledge)

4. I haven't done anything to the computer (again, to my knowledge) except downloading standard programs and some apps, but I don't see how these could be the problem.

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

For me a reboot- that is a complete shutdown and cold boot with no hibernate, will clear the problem, but then if I allow the machine to sleep or hibernate again, the problem will return.

No problems in the device man, nothing in the troubleshooter, however, the synaptics software is not recognising the device as a touchpad and complains about the touchpad not being installed.

Having a slight suspicion here - I used taskman to locate, and kill any synaptics pointing device processes, and then started the synaptic software again - first by starting "synaptics info", then the "synaptics settings". This seems to work which indicates there is some kind of unclean state in the synaptics pointing device helper that is causing this. The settings version I have says "Synaptics Touchpad 7.5". Looking on the net - synaptics do not offer software to end users - it is down to the OEM's (read your laptop brand) to integrate and update them.

However - my machine is a Samsung laptop, and there own SW Update tool does show a touchpad update - so I'll see if that remedies the problem - if not - at least killing that process and forcing it to start gives me a workaround.

For the windows Gurus - does the touchpad have some kind of unique device instance (not model) ID in the HAL somewhere, and is this possibly not retained (ie given a new one) between sleep/starting states?

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Everyone

I have Samsung 350V5C - S08, and Synaptics Driver.
I have Tune Up Utilities installed.
It suggested switching off Hibernate feature for increasing perfomance and did it.
From then, Pinch to zoom and Two Finger Scrolling features are not working.
Please Help

I tried each of your methods but nothing worked.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I got back the Gestures !!!
I did a System Restore and got back the pinch to zoom and two finger scrolling gestures.

You can either do a System Restore or a Registry Restore (If you have a back up) to a time before the gestures stopped working.
This will solve the problem

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had the same problem and I finnally fixed it!

go to control panel

click hardware and sound,

click mouse,

select device settings tab,

and click reset devices.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had the exact same problem in my samsung laptop , It happened because I accidently unistalled synaptics pointer driver.

just type your model ID in google and I'll direct you to your laptops driver page ,

Download the two drivers for touchpad , one of them will be synaptics pointer driver

This solved my problem !!

good luck.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.