How do I change the settings for my Windows 8 touchpad? Scrolling and clicking problems.

I have an Acer Aspire V5-571P and I don't like how the mouse works.

I want to change the touchpad so that it doesn't click on anything I accidentally double-tap twice. (I only want a click to register when i actually click the mousepad)

I also want it so that when I "2 finger scroll" down a website or through menus it goes the same direction instead of inverted (right now, i swipe up to go down and left to go right, i want 2 finger down to go down and right to go right)


I couldn't find it under the control panel and mouse settings. The only thing i saw was double clicking.

Thanks for your help, hopefully i'm not the only one with problems
 

Question Info


Last updated September 28, 2019 Views 258,244 Applies to:
Answer
Answer
Hi guys! I bought a new acer aspire V5 touch yesterday and was so frustrated by the touchpad. Not only did I hate that the windows charms kept appearing when I was using the touchpad, but it zoomed in and out, and the bottom-up scrolling all had be annoyed.

I was able to fix all of these problems through the control panel.

To fix the edge swipe (try this if the windows charms appear when you don't want them to):

Control Panel- Mouse Properties- Elan- Options - One Finger (tab) - Edge Swipe - untick 'enable'

To fix the zooming in and out function (note that this is just for the touchpad and you will still be able to zoom in and out using the touch screen):

Control Panel- Mouse Properties- Elan- Options- Multi-finger (tab)- Zooming- untick 'enable'

To fix the bottom-up scrolling:

Control Panel- Mouse Properties- Elan- Options- Multi-finger (tab)- Scrolling- untick 'reverse'

I'm also really hating the two fingers needed to scroll using the touchpad so I might try to see if that is able to be changed as well.

Hope this information helps :)

25 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer
I had the same issue and managed to get Elan working but the only thing that does work is the reverse scrolling... my reverse option is greyed out so I can't untick it and it drives me nuts.... please help

I found the answer in another thread!! YAY it works for me now.

This is what the answer was:

"Go to the 3-rd tab - "Additional" - and choose the last option to the left - "Gesture Effect"; there change the setting from "ZoomPerfect" to "Microsoft modern touchpad experience"; and then go back to the 2nd tab (Multi-Finger) and choose "Scrolling" again, and voila - now you will be able to change all the settings here, including the "Reverse" setting!"

10 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.