Anyone know how to control or turn off the zoom on windows 8 .

The zoom is driving me insane the screen just from 100% to 20% and so on help......

Answer
Answer

Hi Thelma,

 

1. What is the make and model of the PC?

2. Which zoom level are you referring to? Are you referring to zoom in a certain application?


If you are using a touchpad, then your touchpad is probably a multi-touch touchpad that is capable of detecting more than one finger at a time. In fact most newer laptops have that these days. If it's too sensitive, it might detect presses when you aren't even touching it. Sometimes my palms are seen as two fingers and activate this "pinch to zoom" function.


Try these steps.
a)
Go to Control Panel

Here is a link to open Control Panel :

http://windows.microsoft.com/en-us/windows-8/where-is-control-panel

b) Click on Mouse

c) Select the Clickpad settings tab
d) Click on the Clickpad settings button. You should now be able to disable 'Pinch zoom' by removing the checkmark.
e. Click Apply and OK to save the setting.



Let us know if it helps. Also, please provide us more information on the issue you are facing.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated July 30, 2019 Views 679 Applies to: