Windows 8 won't create a valid user

I removed accounts that were hosted on a separate drive before upgrading to windows 8 from 7 yesterday.  However, now I get the `User profile service service failed the login. User Profile can not be loaded.` error whenever I try to access any new account.

I've attempted it: 

 - from safe mode
 - (suggestions [here][1] ) 
 - `net user test \ADD`
 - Editing the permissions on the `%sysdrive%\Users\Default` folder to ensure it is readable 

Every attempt is met with the same error.  Additionally, I do not see any new entries created in the `HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList` registry entry.  

I'm not sure I understand why a failed user creation wouldn't trigger an error... but that seems to be what is happening here.

EDIT: 
I'm continuing to track this down and found a suggestion to see the caused error by running `runas`.  

I tried it: 

     C:\Windows\system32>runas /user:Test dir
     Enter the password for Test:
     Attempting to start dir as user "KELSO\Test" ...
     RUNAS ERROR: Unable to run - dir
     3: The system cannot find the path specified.

This same command opens a new CMD window with the output for my own user.  

I've also found the following details in the Event Log hosted via Dropbox: [here][2]


  [1]: http://social.technet.microsoft.com/Forums/en-US/w8itprogeneral/thread/5f553043-bd31-4c18-a8e3-fdd584244deb
  [2]: https://www.dropbox.com/sh/bx8rof6t4adqvoo/dYKGv6MrAc
 

Question Info


Last updated March 24, 2018 Views 157 Applies to: