Windows 8 - System hangs on black screen after crash

Hello all. I thank anyone in advance who offers any help or guidance with this issue. Right now I am rather highly frustrated with Windows 8 and it's failing recovery options and lack revealing what happened and what the issue actually is.

Last night (2/18) I was playing a game of COD:Black Ops 2 and in the middle of a game my system crashed to a mostly black screen with some graphical glitches throughout and stuttering but still playing sound. I had to hard power the system off with the power button. When I restarted the system (and when I start it now) I pass the BIOS POST get the black screen with the Windows 8 logo and the swirly then I see my keyboard and mouse lights flash off and I go to a black screen and that is where the system hangs. Important to note here I DO NOT have a mouse cursor on the black screen. I stress this because a lot of searching on this issue talks about having a mouse cursor on this screen but that is not the case for me.

I have been running Windows 8 Pro x64 perfectly fine since November and I have not had a single issue with it until this last night. The system is a brand new custom build that was just done in November as well - hardware information is listed below. Nothing is overclocked and everything has been stress tested extensively at the time of build. No other changes have been made to the system other than normal software updates. All drivers are up to date and seem to have been working fine without issue. Games - BF3, numerous COD titles, Red Faction titles, Crysis titles have all worked flawlessly (other than normal game issues) since November without any other issues like this.
  • Intel DZ77BH-55K motherboard
  • Intel Core i7-3770K @ 3.5GHz
  • Crucial Ballistix 8GB (2 x 4GB), DDR3 1600 (PC3 12800)
  • EVGA GTX 660 SuperClocked, 2GB, 192bit, PCIe 3.0
  • Samsung 840 Pro Series 256GB SSD
  • WD Black WD1002FAEX 1TB 7200 RPM HD
  • DELL Professional P2411H 24" LED Monitor
  • RAZER Lycosa USB keyboard
  • RAZER DeathAdder USB mouse


What has happened & what I have tried.


After a few failed starts Windows 8 goes into "Preparing Automatic Repair" then "Attempting Repairs". After a while this eventually fails and states "Windows couldn't load correctly" and offers me the option to Restore. Choosing the Restore option eventually fails and states "Automatic Repair couldn't repair your PC" and then offers Advanced Options. The SrtTrail.txt log file is linked below from the Restore for review.


SrtTrail.txt Log file: https://dl.dropbox.com/u/1481801/Logs/SrtTrail.txt


In the Advanced Options I have tried using System Restore to restore to two different Restore Points and I received confirmation both times that they were successful but both times I am returned to the black screen after the Windows loading screen.


In the Advanced Options > Startup Settings I have rebooted into Safe Mode w/Networking and that works fine. Inspecting the Event Viewer I can't find anything specific that looks to be useful researching.


Seeing "System files integrity check and repair - failed" in the SrtTrail.txt log I thought I would run the System File Checker in Safe Mode. SFC completes stating "Windows Resource Protection found corrupt files but was unable to fix some of them." and notes to reference the CBS.log which is linked below for review.


SFC Command History: https://dl.dropbox.com/u/1481801/Logs/sfc_command_history.txt

CBS.log Log file: https://dl.dropbox.com/u/1481801/Logs/CBS.log


In the CBS.log (around 3/4 of the way down) the only issues referenced is a hash mismatch for "Amd64\CNBJ2530.DPB" which upon searching for reveals quite a few people with this error - some having system issues but others not having system issues and just wondering why it is showing up.


So in my searching on that I see some information on DISM - Deployment Image Servicing and Management.

dism /online /cleanup-image /checkhealth - Returns "No component store corruption detected".

dism /online /cleanup-image /scanhealth - Returns "The component store is repairable. The Operation completed successfully."

dism /online /cleanup-image /restorehealth - Returns "Error 0x800f0906 - The source files could not be downloaded."

It's not corrupted but then it is corrupted!?! Which is it? Both the command history and DISM log is linked below for review.


DISM Command History: https://dl.dropbox.com/u/1481801/Logs/dism_command_history.txt

DISM Log File: https://dl.dropbox.com/u/1481801/Logs/dism.log


In the DISM log I see more references to the "AMD64\CNBJ2530.DPB" file being corrupt and some other warnings but nothing else here is making any sense to me to help me research further.


I am stumped on what to do next aside from a Refresh, Reset or flat our reinstall. I have way too much time invested in setting this system up just a few months ago to blow it away - in any of those ways. I see so much online with this same black screen issue but it is almost always someone just installing Windows 8 or during the BETA - this system has ran flawlessly since November. Any help on how to proceed figuring out what the issue is here would be greatly appreciated.

a) Insert the installation DVD or USB and boot Windows 8 from it.

b) In the ‘Windows setup’ page select the ‘language to install’, ‘Time and currency format’ and the ‘keyboard or input method’ and click on ‘next.’

c) Click on ‘Repair your computer’ and select ‘Troubleshoot.’

d) Click on ‘Advanced options’ and select ‘Automatic Repair’ and select the operating system.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated March 24, 2018 Views 788 Applies to: