windows 8 stuck in endless preparing automatic repair

Hi 

I recently bought a sony vaio laptop with windows 8 out of the box.
Now the system is not starting 
it says preparing automatic repair for some time then a blank screen comes up for  while and then a screen comes up saying repair not completed...it automatically restarts and same thing continues in a loop

please help with this 


 

Question Info


Last updated September 14, 2019 Views 205,530 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I would love to try booting from a cd/dvd.  `however my new machine, delivered today is an ultrabook, with no optical drive and I dont have an external one to try plugging in.

It hung up after I enabled bitlocker and has been playinmg up ever since.  It boots to the bitlocker password, `i enter it correctly, off it goes then crashes into the black screen "Preparing Automatic repair" .

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

this work for me 

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I found a different solution.

New ASUS Vivobook. Upgraded to 8.1 Pro and enabled BitLocker. Rebooted upon command. Got stuck in the auto-repair loop until it finally refused to even get past the "Preparing Auto Repair" message.

Turned off computer. While powering back on, I tapped F2 repeatedly until I got into the BIOS. Disabled Fast Boot and exited, saving changes.

Rebooted to BitLocker prompt. Entered encryption password and booted normally.

Will leave FastBoot off until encryption completes; then I'll test to see whether it needs to be left disabled permanently.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If anything doesn't work, restore your system (that is what I did and it works).

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So far your advice is the only thing that has been able to advance me to a screen that has word troubleshooting.  I am in advanced options now and looking at:

system restore 

system image recovery

startup repair 

command poiny 

Auefi Firmware settings 

startup settings 

what now?  I am on a VAIO ultrabook running 7 I think

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This way works for me: I go to Troubleshoot > Advanced Options > Start up settings and then go to Safe Mode.. Then allow it to reboot for several times in my case 4 times just make sure to plug your device.. I think this is cause by incompatible windows update to my win8. Hope this solution helps if not then -_-

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had the same problem too,

but after trying your method; my laptop worked straight away!

Many thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try this when power is off repeatedly press ESC. Key and turn power on u should be able to find system restore

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Interestingly, I had this issue with a PC recently. The problem was with an external device. Under the boot order the "Floppy Group Boot Priority" had "WD SES Device" listed. This told me something by "Western Digital" was plugged into the machine. Sure enough, there was a backup external hard drive plugged into the machine. Why this was listed under the Floppy Group Boot Priority I'm not sure.

I also noticed that under the HDD group priority was listed "WD My Passport". It's trying to boot from an external hard drive that has no Windows installed. I set this to the internal HDD and then unplugged the external drive. Rebooting got past that error.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi 

I recently bought a sony vaio laptop with windows 8 out of the box.
Now the system is not starting 
it says preparing automatic repair for some time then a blank screen comes up for  while and then a screen comes up saying repair not completed...it automatically restarts and same thing continues in a loop

please help with this 


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.