Windows 8: Nothing on the screen after boot up

Yesterday, when I boot up the tablet, I see Windows loading (the logo and that loading animation) , but after that, I can't see anything. I tried to swipe up, and tap the bottom of the screen, then I hear the virtual keyboard tick-tock sound. I tried to click on top, and clicked the power button as I know, and fortunately clicked shut down, and its right, my tablet shutted down.

I just want to ask, what caused this problem?

UPDATE: The next boot succeeded, but I didn't receive any error information about the blank screen after the next boot. And yes, this is the first time I got this issue. Before I shut down the tablet before the blank screen error occurs, I just do some browsing and 'modelling' in Blender.

And again, sorry for bad English...

 

Hi Sampoerna,

 

 

It would be really great if you can explain this issue more clearly. Please do answer to these questions for a better understanding.

 

1)       You have mentioned that you have tried to click on the top of the tablet screen, and clicked the power button and the “Shut Down” button. I would like to know on what exactly happened after this? Were you able to shut down the tablet?

2)       Do you get any error message from Windows 8?

3)       What happens when you shut down the tablet and then restart it? Is the screen still blank?

4)       Is this the first time that you are facing this issue? If yes, then what are the recent changes that you have made to the computer?

 

Do get back to us by explaining this issue more clearly for us to understand it better.

Regards,
Rajesh Govind - Microsoft Support Engineer

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated March 24, 2018 Views 125 Applies to: