WIndows 8 black screen no logo only boot menu keeps appearing

OS: Windows 8 64bit Preloaded (genuine from manufacturer preloaded no product key)

Machine Maufacturer : Lenovo
Model : Ideapad z580i
Model no. : 59347586
Model name name : 20135
Specs: 3rd Generation Intel® Core™ i5-3210M (2.50GHz, 3MB Cache)/Intel B75 Express chipset/4GB DDR3/1TB HDD/1 GB Nvidia Graphics.


Windows 8 black screen on boot no logo

Trobleshoot done:
In bios under information it shows Windows License - WIN8 STD SGL
Reset bios - Load default setup configuration settings>Save & exit>same problem.
No logo of either Lenovo nor Windows 8 at startup showing black screen but after some time a console appears to select Boot menu listing HDD,USB HDD,CD,windows boot manager,,IPv6,IPv4(6 options)
When i select the HDD the same problem of black screen and after some time the same Boot menu appears>the process iterates however how many times i try.

I had created a recovery drive (USB flash drive) and when i boot from it and select
Refresh your your PC>Next>"The drive where windows is installed is locked. Unlock the drive and try again"
Reset your PC>Next>"Unable to reset your PC. A required drive partition is missing"
Advanced Options
System Restore>"To use system restore,you must specify which windows installation to restore. Restart this computer,select an OS,and then select system restore"
System Image Recovery>"Windows cannot find a system image on this computer"
Automatic Repair>"Diagonozing your PC>Attempting repair>"Automatic repair couldn't repair your PC"
Command Prompt> Found out the following :
C: Drive empty
D: Windows 8 folder and installation
E:Lenovo drivers and applications from manufacturer

Commands executed :
bcdboot /fixmbr  -Operation successful
bcdboot /fixboot -Operation successful
bcdboot /scanos -Found Windows installation [1] D:Windows
bcdboot /rebuildbcd -Add installation to boot list>All>"please make sure that all required file system drivers are loaded and that thevolume is not corrupted@

chkdsk /r - on all drives

The problem occurred after restarting the system after partitioning the HDD using third party softwares like EaseUS and AOMEI partition assistant>Shrink Volume C>create additional 3 drives.

PLEASE HELP!!!

 

Question Info


Last updated March 24, 2018 Views 725 Applies to:

check your bios setting for the hard drive

SATA AHCI    try that maybe, or any other thing it offers for HDD type :)

~
Microsoft Bob came back after a 20 year makeover, and with a new name. Cortana!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Both AHCI and Compatible in SATA Controller give the same results i checked

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.