WINDOWS 8 Action Center reports firewall/anti-virus/anti-spyware turned off, McAfee says all are turned on and running. Can't get message corrected.

WINDOWS 8 Action Center reports firewall/anti-virus/anti-spyware turned off, McAfee says all are turned on and running.  I have tried to turn them on through the Action Center, but nothing happens.
 

Question Info


Last updated March 24, 2018 Views 1,552 Applies to:
Answer
Answer

A virus will do that.

Maybe download/install and update before running something like Malwarebytes free edition.   www.malwarebytes.com

 

McAfee is known to be buggy on win8 too.   You could completely uninstall it but you should still use their MCPR.exe removal clean up tool run as administrator,  otherwise it will continue to create odd and serious problems.   http://service.mcafee.com/FAQDocument.aspx?id=TS101331 

 

Most likely one or both of the above is your problem.

~
Microsoft Bob came back after a 20 year makeover, and with a new name. Cortana!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer
Thank you for replying.  I appreciated the recommendation to run malwarebytes because it gave me peace of mind knowing that it didn't find anything.  The original error seemed to self correct in the past two days so it was either an update from Microsoft or an update from McAfee that set things straight.  Thank you again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.