Missing Windows 8 Icons

I am unable to see the default icons that Windows 8 provides for various things. For example, in Start, 'Unpin from Start', 'Smaller', 'Uninstall', and so on.

Here's a screenshot : http://s7.postimg.org/cx419xxqj/Screenshot_1.png

- Am I missing a font?
- Is this related to Language settings by any chance? (Current language- English (US), System Locale- English (US))
- Is this a Unicode thing?


* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Amey,

 

It's quite interesting but definitively not related to language settings. Do you experience the same thing booting your PC in Safe Mode?

 

Cheers

Lz.

Cheers | Lz. (GMT +1)

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

As a matter of fact, I do. It's weird, right? :D

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Definitively weird and I was not expecting you would see the same thing with a Safe Boot. So no idea at all where this could come from :-(.

 

I would however suggest to post:

  1. Your hardware configuration
  2. How did you come to Windows 8 (upgrade / clean install / pre-installed on PC)?
  3. Problem from day 1 under Windows 8 or appeared suddently?
    If suddently try to remember any change made (new/removed device / new/removed software / Windows Update...)

This might give someone an idea...

 

Cheers

Lz.

Cheers | Lz. (GMT +1)

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Reply In reply to deleted message
Okay, I solved the problem.
My system was apparently missing a font- Segoe UI Symbol.

I opened Install.wim from the Windows 8 DVD with 7Zip -> Extracted the folder Fonts -> Installed 'em all (replaced, more like) -> Restarted my system -> Icons are back!

Check it out ->Screenshot

Thanks for your help, though. :)

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

WOW!!!. How could this font be missing??? And how did you figure this out? WELL DONE!!!

 

That's definitively a case that needs to be kept as resolved/answered somewhere as someone else might face the same problem... Would you mind changing your post title to something like "Solved: Missing Windows 8 Icons = Missing Fonts"? After that up to you to mark it as Answered or not - you found the solution - from a Community perspective it would be better if it's Answered but again it's up to you.

 

Thanks for posting and back and Well done!!! one more time.

 

Cheers

Lz.

Cheers | Lz. (GMT +1)

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Mine is doing the same thing, however my W8 was pre installed on my pc.. How can I get this font to possibly reinstall so I can see if this solution works?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

You'll need to download Windows 8 first, get Windows 8 trial here.
Open the image with 7-Zip and extract "install.wim". Now open "install.wim" with 7-Zip and extract the folder "Fonts" -> Replace all the fonts -> Restart.

Let me know if it works.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

You'll need to download Windows 8 first, get Windows 8 trial here.
Open the image with 7-Zip and extract "install.wim". Now open "install.wim" with 7-Zip and extract the folder "Fonts" -> Replace all the fonts -> Restart.

Let me know if it works.


The same thing just happened to me actually! Is there any way one of you genious' could copy and upload that file to this thread so I can just install it? It'd save me quite some time!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

The same thing just happened to me actually! Is there any way one of you genious' could copy and upload that file to this thread so I can just install it? It'd save me quite some time!
Here you go- http://www.filedropper.com/segoeui

01. Download the file
02. Copy the contents (Ctrl + C)
03. Open the "Fonts" folder (Windows key + R -> enter "Fonts" in Run -> hit return)
04. Paste the contents (Ctrl + V)
05. Restart

Your problem will be solved.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

The same thing just happened to me actually! Is there any way one of you genious' could copy and upload that file to this thread so I can just install it? It'd save me quite some time!
Here you go- http://www.filedropper.com/segoeui

01. Download the file
02. Copy the contents (Ctrl + C)
03. Open the "Fonts" folder (Windows key + R -> enter "Fonts" in Run -> hit return)
04. Paste the contents (Ctrl + V)
05. Restart

Your problem will be solved.

Excellent, thank you very much!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated March 24, 2018 Views 1,273 Applies to: