I have the issue that my Sony VAIO regularly gives me a blue screen with KERNAL_DATA_INPAGE_ERROR.  It creates a dump file and hen restarts.  On restart I get error "Operating system not found".  If I do a hard reboot then it boots up again as normal.

This error seems to happen randomly, as in, I can be doing various things and then I get it rather than always the same procedure.

I have already done the following:

- Complete clean install of Windows (twice).  Laptop works ok for a week or so and then the error returns.

- Run chkdsk /r

I have copied the dmp file here and hope someone has an idea what the issue is as it's driving me mad!




Question Info

Last updated May 1, 2018 Views 119 Applies to:

Maybe related, cannot say for sure. 0x7a's usually indicate a HDD issue (faulty HDD, faulty SATA cable, bad sectors, etc...). If no dump was generated, this may be an indication of something if we crash again.

You may want to look over this as well just in case:

If your computer is not generating .DMP files, please do the following:

1. Start > type %systemroot% which should show the Windows folder, click on it. Once inside that folder, ensure there is a Minidump folder created. If not, CTRL-SHIFT-N to make a New Folder and name it Minidump.

2. Windows key + Pause key. This should bring up System. Click Advanced System Settings on the left > Advanced > Performance > Settings > Advanced > Ensure there's a check-mark for 'Automatically manage paging file size for all drives'.

3. Windows key + Pause key. This should bring up System. Click Advanced System Settings on the left > Advanced > Startup and Recovery > Settings > System Failure > ensure there is a check mark next to 'Write an event to the system log'.

Ensure Small Memory Dump is selected and ensure the path is %systemroot%\Minidump.

4. Double check that the WERS is ENABLED:

Start > Search > type services.msc > Under the name tab, find Windows Error Reporting Service > If the status of the service is not Started then right click it and select Start. Also ensure that under Startup Type it is set to Automatic rather than Manual. You can do this by right clicking it, selecting properties, and under General selecting startup type to 'Automatic', and then click Apply.

Keep me updated.



Debugger/Reverse Engineer.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.