Ideapad Z570 does not shutdown after installing Windows 8

Hey, I have a Lenovo Z570 laptop and recently installed Windows 8. However, even during installation and after installation the computer does not manage to shut down properly. Though the screen turns bank, the LEDs continue to illuminate and the hard disk continues to run. I am not sure what the problem is and I have already installed Windows with a clean boot twice. Unchecking the 'Load Windows faster' option does not seem to work. I would appreciate some answers.

 

Details: The laptop has normal factory settings. (It has been reset and yet the problem persists)

 

 

 

Question Info


Last updated January 10, 2019 Views 1,005 Applies to:

Did you visit Lenovo support driver matrix for win8 downloads and install them ?

http://download.lenovo.com/express/ddfm.html     

 

Install the Chipset drivers as the very first thing.

~
Microsoft Bob came back after a 20 year makeover, and with a new name. Cortana!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes, and that did not work !

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My friend has the same Z570 laptop and the same problem .....

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

same problem for my z570
anybody have a solution about this

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

HI, nave the same Lenovo Z570 and with win 7 it used to work fine, after installing win8 and all the dirvers...  the same issues...

1) it wont  go to sleep mode
2) it wont hibernate,
3) it wont shout down,
4) it wont reboot.

had installed a fresh new 1TB hdd suspecting the supplied 500GB must have some issues,

only win 8 and all drivers installed on new HDD, no other software... still the same issues.

anybody there who can provide any resolution to this...


Thanks
Bikram
bikram

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.