DPC_WATCHDOG_VOILATION after install windows 8

Dear Team,

 

 

I've been tried lots of methods to resolve this issue, however, I cannot get through.... I have tried to install windows 8 on my HP N40L microserver, before that I was using windows 7 as my OS. With its onboard display and one PCI-E display card installed, I cannot get into the Windows 8 after my installation. Here is my procedures and system details, I hope the Windows support team can help me out on this situation, thanks a lot

 

System information:

Hardware: HP N40L micro server 
RAM: 8GB RAM

CPU: AMD Turion(tm) II Neo

Display: (On Board) ATI Mobility Radeon HD 4200 Series

              (PEI-E 16X) GIGABYTE GT520 (NVidia)

 

Replication procedure:

1. Install Windows 8 with on board display card present

2. Get into Windows 8 successfully

3. Turn off the server and install the PEI-E display card (GT520) into the server

4. Turn on the server

5. Get the error code DPC_WATCHDOG_VIOLATION and then auto restart

6. Windows 8 try to start the auto repair procedure and try to restore windows

7. Press restore button

8. Windows 8 do the restore process and restart

9. Still get the error code DPC_WATCHDOG_VIOLATION and auto restart

10. Turn off the server before it get into Windows 8 logo

11. Unplug the PCI-E display card and turn on the server

12. Can get into Windows 8 successfully

 

Remarks

A. The on board display card is NOT able to disable, its either auto detect or always enable, which I've tried on both options and the error still comes in

B. Before using Windows 8 I was using Windows 7 with both On board and PCI-E display card installed and they are working fine. So the hardware compatibility is not a problem.

 

I have uploaded the dump file from \Minidump to the skydrive public folder under this path:

https://skydrive.live.com/redir?resid=7FA13105B0159B47!115

Please help to resolve the issue as I do appreciate to use Windows 8 as my Media server's OS. I love it and please do follow up my case. Thanks.

 

Regards,

Andy

 

Question Info


Last updated March 24, 2018 Views 555 Applies to:
Related to b57nd60a.sys NetXtreme Gigabit Ethernet Driver from Broadcom Corporation.  I would re-install the newest driver available/
Cat herder
Windows Insider MVP
MVP-Windows and Devices for IT
http://www.zigzag3143.com/

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Dear ZigZag,

 

Do you mean that the crashing is because of network card driver instead of display card driver? where can I get the most updated network card driver? Thanks.

 

Regards,

Andy

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Dear ZigZag,

Thanks for your advice, after updated my network card driver, I did not encounter the watchdog error, however, I still cannot get into the Windows 8, as the the machine was just stay in the loading screen and however there is nothing loading from the hard drive. I've been waiting for over half hour and it was just stay in the loading screen. 

Do you have any experience like this? Please help me out to troubleshoot this case, thanks a lot and I am looking forward for your reply. Thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same issue

gt520 on n40l. during install of win8 x64 - DPC_WATCHDOG_VIOLATION. If the install is ran without the card in it's fine.

cheers
Ken

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Updated nic driver from

 

http://www.broadcom.com/support/ethernet_nic/netxtreme_desktop.php
Windows 8 (x64)
15.4.0.17 10/29/12

 

No DPC Watchdog error but windows hangs at spinning timer before logon.

 

I'll look at it again tonight and try and work out what's going on.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I got this working last night by disabling the onboard ethernet in the bios.

 

I had already tried booting up in safe mode and updating the nic driver to the latest version but after restarting the system hung at the spinning windows 8 timer.

I use wireless on the server so I can deal with no ethernet connection until I can work out the problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I updated the nvidia driver last night. No change - same issue after enabling the nic

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

http://www.broadcom.com/support/ethernet_nic/netxtreme_desktop.php

new drivers available above. Ayone tried them yet? (I'll try tonight)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

same issue - timer spins when windows 8 is starting. Same with server 2012

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.