Windows 8 - Logon - How to get rid of On-Screen Keyboard

Hi

 

After clicking on the Lock screen, after boot up, the Sign on screen appears, with an annoying "On-Screen Keyboard"

 

How can I get rid of this

 

 

|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,


Thank you for choosing Windows 8 and thanks for providing us an opportunity to assist you.

 

As per the description provided, it looks like on-screen keyboard is getting enabled on your login screen.


 

I would suggest you to refer the steps mention below and check if it helps.

 

a.     Press Windows Key + X key and click Control Panel.

b.     Select the option Ease of Access Center.

c.     Select the option “Use the computer without a mouse or keyboard”.

d.     Uncheck the option “Use On-screen keyboard” and check if it helps.

 


If you any other questions or you need any other information about Windows, feel free to post your questions and we will be glad to help.

 

 

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi V, 
Unfortunately, this tip did not work for me. The option, "Use On-screen keyboard" was not checked to begin with, so I could not uncheck it. My laptop has a both the touch screen keyboard AND a regular keyboard. I prefer using the physical one in my lap. I learned the qwerty two-handed system decades ago; it is awkward to use the touch screen keyboard that way. Therefore, it is really REALLY annoying that the touch screen version keeps popping up all the time, like an unwanted guest. Why can't we get him to leave? Doesn't he know we have to work early in the morning? I have tried everything to get rid of the touch keyboard to no avail. PLEASE help us!




Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Vijin,

 

Thank you for your reply; as Diana, above, This made no difference!

 

I think that my problem is associated with the fact that I use a Wacom pen/Tablet.

 

What I have observed is that if I click the lock screen to enter the sign on window, the keyboard will appear. Interestingly, when this happens, my Wacom pen is disabled - Tapping the characters on the keyboard has no affect - But I can enter character's, by clicking on the screen keyboard, with my mouse - Also, my conventional keyboard is fully functional!

 

If I choose not to use my Wacom pen, but click on the lock screen with my mouse, the on screen keyboard does not appear!

 

I have chosen this latter method of logging on - So I am ignoring this problem!

 

However, I am convinced that the Wacom drive for the Intuios tablet/pen has not been sorted out, even though the Wacom site says that it is compatible with Windows 8; I have problems using the pen, within Windows (Namely with Photoshop, and on the web)

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have tried the suggested remedy only to discover that the on screen keyboard box was not checked in the first place.

In addition, when the on screen keyboard appears it begins typing by itself and the screen will sometimes zoom in and out by itself.  This makes working with the computer very difficult.

Your help will be appreciated.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I think I found the answer. This at least worked for me. On start-up, the ease of access keyboard pops up. There's an "Options" button on this keyboard. Click it, and it takes you to an options screen. At the bottom there's a blue link that says "Control whether the on-screen keyboard starts when I sign-in. The option "Type with a pointing device" is checked. Uncheck it, and make sure to click apply at the bottom.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

The problem is that the "Use On-screen keyboard" box IS NOT CHECKED to begin with. How do you get rid of this altogether? It is such a nuisance and is starting to make me hate my new laptop! Please tell me how to actually get rid of the on-screen keyboard altogether...my laptop already has a keyboard, I have absolutely no need for one on the screen every 2 seconds!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Did you ever get a solution to this problem? It is currently affecting me. 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Yes, I finally contacted the help desk for Asus and they helped me fix it, this is from that conversation.

Press Win + R, type 'services.msc', press Enter.

Find 'Touch Keyboard and Handwriting Panel Service', and double tap/click it

In the properties window, click Stop, then select 'disabled' at 'Startup type'

Click Ok, then reboot.

Hopefully it fixes your problem!

7 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This worked for me on a Toshiba laptop, but it also got rid of the numeric keypad that pops up at startup to sign in to my account. I found that handy to use because it went away by itself as soon as you entered your PIN. Well, I guess I can live without it.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

The touch keyboard came back by itself somehow the other day. I guess you have to keep killing it.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated October 27, 2020 Views 10,774 Applies to: