Checkbox does not appear in user accounts (netplwiz) Win 8 "Users must enter a username and password to use this computer"

I am trying to set up autologon in Win 8 which had been working an now no longer does. I tried the suggested fix of unchecking the box in User Accounts, but that choice does not appear. I am not on a domain, just a regular home network.

 

 

Question Info


Last updated March 27, 2020 Views 19,441 Applies to:
Answer
Answer
I had the same issue and solve it like this:
  • Go to the Control Panel
  • Change for View by Icons (however small or large)
  • Click User Accounts
  • Click link Reset Security Policies at the left of the windows (if you haven't this link my tips are ending here).
  • Go to netplwiz where the checkbox should be back (it was my case).
I wish it will help you to. ;-)

18 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

This worked for me.

I setup a work email on my desktop and it enforced security policies.  I deleted the account and the password policies stayed.

This removed the policies, and now I am able to login without a pw again!

Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.