Action Center keeps reporting my antivirus is turned off, even though it is still running.

I have 2 messages showing up in my action centre . 
network firewall is turned off, windows defender is turned off. 

Please suggest how to get rid of this problem.


|
Answer
Answer

Hi Ramprasad,

 

Welcome to Microsoft Community Forums.

 

From your issue description, I understand that you are unable to turn on Windows Network Firewall and Windows Defender, it would be grateful if you can reply to these question in order to assist you further.

 

1. Have you made any changes to the computer prior to this issue?

2. Which security software is installed on your computer?

3. Are you getting any error message when you try to turn on the Firewall or Antivirus?

 

I would suggest you to try the following methods and check if it helps.

 

Method 1: I suggest you to download and run the latest Microsoft Safety Scanner on the computer and check if it helps. You can download it from the link mentioned below.

http://www.microsoft.com/security/scanner/en-us/default.aspx

Note: There could be a loss of data while performing a scan using Microsoft safety scanner to eliminate viruses if any.

 

Method 2: Temporarily disable the third party security program. (If you have installed any)

 If you have installed a third party security program Windows defender and firewall will be disabled or gets turned off by default. SoI request you to contact its technical support to temporarily disable the program and then check the issue.

 Note: Antivirus software can help protect your computer against viruses and other security threats. In most cases, you shouldn't disable your antivirus software. If you have to temporarily disable it to install other software, you should re-enable it as soon as you're done. If you're connected to the Internet or a network while your antivirus software is disabled, your computer is vulnerable to attacks.

 

Method 3:

I would suggest you to check the Service status of Windows Firewall and Windows Defender

a) Press Windows key + R and type services.msc in the search field and press ENTER.
b) Scroll down to find " Windows Defender Service ".
c) Right-click " Windows Defender service “, and then click Start.
d) Follow the same steps to start "Windows Firewall" service.
e) Check if the issue persists.


Method 4:
Try the following method to enable Windows Firewall and Windows Defender:

Windows Firewall:

a. On the Windows 8 User Interface Start screen select control panel or right click on the bottom left corner on the desktop to select control panel.
b. Click Windows Firewall, In the left pane, click Turn Windows Firewall on or off.
c. Click Turn on Windows Firewall under each network location that you want to help protect, and then click OK.

 

Windows Defender:

a. Press the ‘Windows + Q key on the keyboard.
b. Type “Windows Defender” in the search box and then press enter.
c. Click Settings and make sure there is a check mark on Turn on real time protection recommend.

 

For reference:

http://experts.windows.com/w/experts_wiki/163.aspx


Hope it helps. For any further Windows related assistance, feel free to contact us and we will be glad to help.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated December 7, 2020 Views 2,975 Applies to: