Video Stutters in Windows 8 during 2x Speed Fast Forward

I use the ">>" speed feature often (for watching talking head news programs among others). I enable it by hitting <ctrl>+<shift>+f once during playback. In Windows 7 it worked perfectly, the audio sounds fine and the video moves smoothly at about 1.5x speed, not 2x speed. After upgrading to Windows 8 the audio sounds fine and plays smoothly but the video is jerky/stutters e.g., it seems to move at regular speed for few hundred milliseconds then it moves at 8x speed for a 100 milliseconds to catch back up to the audio.



Hardware:
Intel Core i5-3570K @ 3.4 GHz
Intel HD Graphics 4000 (Driver Version 9.17.10.2932)
16 GB DDR3 2133 (F3-17000CL9Q-16GBZH )
TV TUNER HAUPPAUGE 1213 HVR-2250 RT
Asus Sabertooth-Z77
SSD storage (for OS and recorded TV) SANDISK SDSSDX-240G-G25 R
(Also occurs with recorded TV stored on Western Digital hard disc)
 

Question Info


Last updated March 24, 2018 Views 661 Applies to:

Hi,

From your description, I understand that you are facing issue with playing videos. Not to worry, I am here to help you with the issue related to Windows Operating System.

 

I would like to know more information about the issue, so that we could help you further.

1.       Which app are you using to play the videos?

2.       Are you using any third party app/program to play the videos?

3.       Which Video Stutters are you referring to?

4.       Was it working fine earlier?

5.       Do you get any error code or error message?

6.       Have you made any changes to the computer prior to this issue?

 

Please reply with more information about the issue, so that we could help you better.

Basith M
- Forum Moderator (Multiple Forums)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

1.       Which app are you using to play the videos?

Windows Media Center playing recorded TV


2.       Are you using any third party app/program to play the videos?

No


3.       Which Video Stutters are you referring to?

Within WMC there is a feature to play at the first fast forward level ">>" that plays the video and also plays pitch-corrected audio at a faster rate than standard - it's around 1.5x normal speed.  This feature is enabled by hitting <ctrl>+<shift>+f during video playback.  The audio plays fine but the video stutters/is jerky as described above i.e., it appears to play at 1x speed for a few hundred milliseconds then jumps to 8x speed to catch back up to the audio.


4.       Was it working fine earlier?

This was working fine with Windows 7 Windows Media Center i.e., the audio and video played smoothly at the ">>" fast forward.  


5.       Do you get any error code or error message?

No


6.       Have you made any changes to the computer prior to this issue?

The system was upgraded from Windows 7 to Windows 8 using the keep all my settings option.


 

Please reply with more information about the issue, so that we could help you better.


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem with windows 8 Media Center.  This is playing back recorded TV (wtv file) with >> fast forward.  In windows 7 this plays smoothly, but with windows 8 playback is jumpy.  There are no errors reported.  I have not made any changes to the laptop running windows 8, other than upgrading to Pro and loading Media Center.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Sorry for the delayed response. I suggest you to disable and enable Windows Media Center services and check if the issue persists.

Disable and Enable Windows Media Center feature:

i. Click on start and select control panel

ii. Click on programs

iii. Select Windows features ON or OFF

iv. From the list uncheck Media features

v. Restart you r computer

vi. Follow the steps from i to iii and place check mark on Media features to install it back.

vii. Restart the computer again.

Pease reply for further queries on this. 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Sorry for the delayed response. I suggest you to disable and enable Windows Media Center services and check if the issue persists.

Disable and Enable Windows Media Center feature:

i. Click on start and select control panel

ii. Click on programs

iii. Select Windows features ON or OFF

iv. From the list uncheck Media features

v. Restart you r computer

vi. Follow the steps from i to iii and place check mark on Media features to install it back.

vii. Restart the computer again.

Pease reply for further queries on this. 

 

Thanks for trying to be helpful, but trying this had no noticeable impact on the still jumpy playback at 2X speed.

Robert

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Thank you for your response.

I suggest you to visit the Intel website, download and save the latest display drivers for your computer. Run the saved file in Compatibility mode and check if the issue persists.

Compatibility mode.

  1. Right click on the saved file and go to Properties.
  2. Under Compatibility tab, select Windows 7 under 'Run this program in Compatibility Mode.'
  3. Apply changes.
  4. Execute the file.
  5. Restart the computer.

Hope it helps.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.