Dual Monitors with full screen video doesn't work right on Windows 8

I've recently installed Windows 8. It's fully updated and all of my drivers are correctly installed. I've got dual monitors on an Nvidia 9300. When I open a youtube, MSN, or seemingly any other video I can find in full screen mode, it tries to display on both monitors. This would be fine, except it also does not play. It plays the audio, but shows still images that update about every 2 seconds. I'm not sure if this is a flash issue, or a windows issue. Anyone else have this issue? Who to go to next?

 

*Note: I triple boot this machine with Win7, Win8, and Fedora Linux. This only happens in windows8.

 

I have the same issue. Did you find a fix yet?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Having the exact same problem.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This appears to be an IE issue, or at least an issue with Flash imbedded within IE for Windows 8.

 

I don't experience this issue when using Chrome or Firefox, only IE.

The issue occurs only with Flash videos, not HTML5 videos.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated March 24, 2018 Views 144 Applies to: