Windows 8 Start Menu becomes unresponsive

Hi

I have searched high and low on the internet and have not found a solution for this. Hope someone here can help me.

 

The Windows 8 start menu becomes unresponsive randomly. Clicking on any application will show the "click" animation but not launch the application.

Even clicking on "desktop" on the start menu doesn't work! Also clicking in the bottom left hand corner for "start" doesn't work either! App switching (top left hand corner and moving cursor down) doesn't work either!

 

This is very frustrating as pretty much nothing works until such time the start menu decides to respond again. Sometimes this can be a long time sometimes the problem goes away quickly. Regardless this is just terrible as it makes Windows 8 horrible to use, unpredictable and frustrating.

 

I like Windows 8, have a windows phone 8 but I need to fix this as it happens quite often but not repeatable in the sense that if I do certain things in a specific sequence will it happen. Sometimes it can happen on boot.

 

Watch the video below for a demonstration.

 

Please help!

 

 

 

http://www.youtube.com/watch?v=cuTIGdvPoE8&feature=youtu.be

Have you tried with another mouse?

When did you last change battery in mouse?

If using a wireless mouse try reseating? (unplug/replug dongle)

Uninstall / reinstall mouse driver.

When similar reaction has occurred with me, I found it to be battery or the connection in someway

A computer is a device, that requires human input to operate efficiently.
Alas we humans do fail!!!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have tried another mouse and it happens on my usual mouse with a full charge. I've never had a connection issue with it before. It doesn't make sense for it to be a mouse issue as when I click on a tile the tile animates as though it's been clicked but nothing happens beyond that.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having the same exact issue.  Everything was working great until this week.  If I log into Windows 8 with another user the problem goes away.  If I log back in with my original account the problem remains.  Any help would be greatly appreciated!!

 

Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having the same exact issue.  Everything was working great until this week.  If I log into Windows 8 with another user the problem goes away.  If I log back in with my original account the problem remains.  Any help would be greatly appreciated!!

 

Thanks!

Similar and more issues here :((
Bought a new PC and only Win8 was available. I had XP :)) and had no idea what a mess Win8 is - not talking about Start screen, looks etc... that's almost ok. Beside others this one give me most trouble:
My taskbar with toolbars:  address, desktop, links etc becomes just empty blue space after PC was idle.  nothing on it and I have to restart to be able to get it back again. Also.  I can choose application from Start screen but it does not open. Just show on that empty taskbar.  When I click it . little picture of it pop up above taskbar but it can only be close. Nothing shows as open on Alt+F4 or in upper left corner, even when I open or better say click on all aps on Start screen. Anybody can help ?
(I am so confused with Win 8 after my friendly XP :(((

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Exact same issue here....

If I have to reinstall...I'll be going back to Win 7.

Any solutions?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

A computer is a device, that requires human input to operate efficiently.
Alas we humans do fail!!!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have had the same issue on the Mac mini and Macbook pro though admittedly Bootcamp does not support windows 8

 

I have also had the issue on a new Dell XPS 8500

 

I'm thinking it's a video driver issue.

 

Safe mode seems to default to not work.  You have to set it before this issue happens otherwise I don't think you can't break into the boot mode.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Great, link us to an article regarding Windows 7..


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated March 24, 2018 Views 1,369 Applies to: