Windows 8 not showing Internet Time correctly

Original Title: Internet time sync error

 

I have recently upgraded to windows 8 & found that my windows internet time is out sync. When I try to sync the time with any of the servers listed, it shows the following error
http://i1282.photobucket.com/albums/a528/rockkingram/Capture.png

I have tried using the w32tm command to stop the service , unregister, register , starting the service & resync, but none of them actually helped.
I have searched many forums but none have helped.
Looking forward to the solution.
 

Question Info


Last updated November 26, 2018 Views 6,928 Applies to:

 

Hi BhargavAbhiram,

 

Thank you for giving us the opportunity to help you!!

 

As I understand, Windows Internet Time is out of sync.

 

Before we proceed to the resolution, it would help us if you could answer a few questions.

 

1.     Does the issue occur in other accounts as well?

2.     Did you login as an administrator?

 

Here’s what you can try:

 

Method 1: Change Time Zone

 

Follow the steps to change the time zone:

 

a.     Press Windows key + C key and open Search option.

b.     Type Time and then click Settings.

c.      Open Change the Time Zone.

d.     Select the time zone according to your location.

e.     Restart the computer and check.

 

Method 2: Change Region.

 

Follow the steps to change the region:

a.     Press Windows key + Q to open the search box.

b.     Now Click Settings and then type Region and hit enter.

c.      Now click the Location tab and change the region.

d.     Click Apply and then ok.

 

 

Method 3: SFC Scan.

 

a.     Type Command Prompt on the start screen
b.     Right click on Command Prompt to select "Run as administrator"

c.     Type: sfc<space>/scannow.

This will check for any integrity violations. Check for the results.

 

Restart the computer and check.

 

Please let us know the results.

 

If you have any further questions, get back to us anytime.

We are happy to help!!

 

Regards,

Regards,

Manasa Sirahatti

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you for responding soon.

I'm having only one account in my system.
The time zone & the location were already set & I did a double check & location showed India & time zone as (UTC+5:30) Chennai,Mumbai,Kolkata,Delhi.

Also as you said I did run the sfc /scannow command with admin privileges  & it showed that there is no problem with integrity.
Even after that the issue persists.
Please help me resolve this

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This website should have helpful advise, in particular about internet time.

 

http://www.faqforge.com/windows/correct-wrong-system-time-in-windows-8/

Please mark this reply as an answer if it answers your question

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Tried it too but without any success.
But anyway thanks for trying to help

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Am I going to get any further assistance or this is the end of it?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You can try this:

 

1. At the Start screen type 'Control'. Select Control Panel.

 

2. In Control Panel in the upper right-hand corner select 'Category', change it to 'Large icons'.

 

3. Select 'Administrative Tools'. Select 'Services'. Scroll down and select 'Windows Time'.

 

4. Under 'Startup type' select 'Manual' and change it to 'Automatic'. At the bottom select 'Apply', then 'OK'.

 

I hope this resolves your issue.  If it does, please select this as an Answer.           

Please mark this reply as an answer if it answers your question

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That didn't help me either. Looks like a bug & may be have to wait till a fix is released

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Here is what you do as I had the same problem after updating from 8 to 8.1 , click on clock bottom right hand corner of desktop , click change time and date settings, on the tabs up the top click on internet time, click change settings , choose a time server from the drop down list then click update now.


Now providing that you are connected to the internet and that have set your region and timezone it should adjust your time and date to the correct settings.


Hope this helps

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Does not help in a domain. This has been a longstanding problem and sadly still no solid fix from MS.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.