Windows 8 - Hibernation/Wake-on-Lan Issues

I've spent some time searching for an solution to my problem but I can't find it on my own so hopefully someone will have some advice.

 

Essentially, I've been trying to configure my PC so that I can keep it in Hibernation mode when I'm not using it.  The reason I want to keep it in Hibernation mode and not just power it off is that my PC is also my server so I need it to power up when I'm streaming my shows to the TV or access files on my laptop.

 

The problem is that when it goes into hibernation mode (either manually or automatically) the PC keeps waking itself up when I'm not around or doing anything (i.e. nothing else on the network 'should' be trying to access the PC).

 

I've run 'powercfg' and it is saying it's the Network card that it waking it up but I'm getting no more info than that.

 

Here's the system info:

  • OS: Windows 8 Enterprise
  • Motherboard: Asus P8Z77-V Pro
  • NIC: Intel 82579V Gigabit Network Card (w latest driver version 12.2.45.0 installed)
  • Router: dLink DIR-825

 

What I've done so far:

  • According to Microsoft, Windows 8 has changed their power profiles so that Wake-On-Lan can only work in either Sleep or Hibernation mode (not power off) so it is set to go to Sleep after 30 minutes and Hibernate after 60 minutes (http://support.microsoft.com/kb/2776718).
  • Made sure nothing else would wake up the computer like small movements from the mouse.  So, the power management settings for my Logitech keyboard and mouse have been changed to not wake the PC.  Powercfg now lists only the NIC as being able to wake the PC.
  • There doesn't seem to be any settings in the BIOS for the motherboard that would affect the computer waking up.  The 'APM' (Advanced Power Management) settings are all pretty much disabled for Wake form PCI/Wake from PCIE.
  • I've cleaned up the scheduled tasks in Windows 8 to disable anything that may be waking it up.
  • There seems to be nothing in my router that I can set for Wake-On-Lan.
  • Windows 8 File Backup is turned on.
  • Windows 8 Event viewer is only stating that the wake source is the LAN.  Example:
    • The system has returned from a low power state.
      Sleep Time: 2012-11-18T19:32:27.037670400Z
      Wake Time: 2012-11-18T19:35:43.846373900Z
      Wake Source: Device -Intel(R) 82579V Gigabit Network Connection

So, I've been trying to figure out what is waking it up.  The other devices on my network are:

  • Epson 835 printer (I can't see that needing the PC and it's turned off)
  • HTPC running XBMC (The PC is still turning on when this is kept off but it does wake up the PC when I turn it on).
  • Denon network receiver (Technically, my PC is set to stream audio to the Denon but I don't know how to check to see if that is the cause)
  • A couple of PlayBooks but neither of them are running anything to grab files from the PC.

 

I'm really at my wits end since I'm trying to find a power friendly way to keep my computer ready without having to keep it on full time.  I'm trying to narrow down the source so I plan on posting here, the Asus forums and Intel forums.


Thanks in advance for any support you may have.

 

Cheers.

 

Question Info


Last updated March 24, 2018 Views 2,289 Applies to:

I see you cross-posted to http://communities.intel.com/thread/32930; I've replied there; also copying my response here for community benefit.

 

Have you tried un-checking "Wake on Pattern Match" ? It's the next option under Wake on Magic Packet.

 

This stopped spontaneous wakes for me.

 

Thanks,

Alex.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had tried that but to no avail.  I've since gone back to Windows 7 and everything is working as it should.  I'll try Windows 8 again but I'll wait until SP1 is out or there have been a few more driver updates to cover if it is a software or hardware issue.

Thanks for taking the time to respond.

Cheers.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.