The Icon on the Start Screen and PC Settings is not displayed. Is the problem bug or no ???

I have a problem with my Windows 8 computer:
1. When I press the Windows logo key. It will appear like this (click on the site)

https://sites.google.com/site/exampleproblempicturewindows8/home/Screenshot%20%2824%29.gif?attredirects=0
2. When I click the Search Charm. It will appear like this (click on the site)

https://sites.google.com/site/exampleproblempicturewindows8/home/Screenshot%20%2823%29.png?attredirects=0
3. When I turn down the zoom on the Start Screen. It will appear like this (click on the site)

https://sites.google.com/site/exampleproblempicturewindows8/home/Screenshot%20%2825%29.png?attredirects=0
4. When I click the Settings Charm and then select Change PC Settings. It will appear like this (click on the site)

https://sites.google.com/site/exampleproblempicturewindows8/home/Screenshot%20%2828%29.png?attredirects=0

My question : Is Problem Bug or No

Hi qiqymlg,

 

This reminds me thread Missing Windows 8 Icons that is quite similar. Amey Corr fixed the problem by reinstalling the Segoe UI Symbol font - solution obviously found on thread EightForum/Windows 8 Metro Fonts Glitch?.

 

Your problem seems to be slightly different so you might be missing other font(s). As I understand article MSDN/Guidelines for fonts (Windows Store apps) and MSDN/Segoe UI Symbol icon list Microsoft uses fonts from the Segoe family for the Windows 8 User Interface. To be on the safe side I would suggest you reinstall all fonts from the Segoe family.

 

FYI, On my PC where I do not have that problem the following Segoe fonts are installed: Segoe Marker; Segoe Print; Segoe Script; Segoe UI; Segoe UI Light; Segoe UI Semibold; Segoe UI Semilight; Segoe UI Symbol.

 

Hope this helps.

 

Cheers

Lz.

Cheers | Lz. (GMT +1)

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi qiqymlg,

 

This reminds me thread Missing Windows 8 Icons that is quite similar. Amey Corr fixed the problem by reinstalling the Segoe UI Symbol font - solution obviously found on thread EightForum/Windows 8 Metro Fonts Glitch?.

 

Your problem seems to be slightly different so you might be missing other font(s). As I understand article MSDN/Guidelines for fonts (Windows Store apps) and MSDN/Segoe UI Symbol icon list Microsoft uses fonts from the Segoe family for the Windows 8 User Interface. To be on the safe side I would suggest you reinstall all fonts from the Segoe family.

 

FYI, On my PC where I do not have that problem the following Segoe fonts are installed: Segoe Marker; Segoe Print; Segoe Script; Segoe UI; Segoe UI Light; Segoe UI Semibold; Segoe UI Semilight; Segoe UI Symbol.

 

Hope this helps.

 

Cheers

Lz.

Hi Thunderlight,


I've done the steps in the thread you provide. However, the problem is not resolved. Is there another solution?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi qiqymlg,

 

I hope you rebooted your PC after reinstalling the fonts. If you did not please go ahead.

 

Difficult to make other suggestions at that stage given the few information I have regarding your config and its background so let me ask:

  1. Do you have this problem from Day 1 under Windows 8?
    If not when did it start - think about any driver/software update/installation/uninstallation?
  2. Did you upgrade to Windows 8 / Did you make a clean installation of Windows 8 / Did your PC come pre-installed with Windows 8?
  3. Do you experience the same problem booting your PC in Safe Mode?

Any additional information you could provide might help...

 

In the meantime I would recommend you check the integrity of your system using SFC and postback the outcome (no error found / errors found all fixed / error found not all fixed):

  1. [Win] + X
  2. Command Prompt (Admin)
  3. Type SFC / ScanNow then hit [Enter]
  4. ... be patient

 

Cheers

Lz.

Cheers | Lz. (GMT +1)

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi qiqymlg,

 

I hope you rebooted your PC after reinstalling the fonts. If you did not please go ahead.

 

Difficult to make other suggestions at that stage given the few information I have regarding your config and its background so let me ask:

  1. Do you have this problem from Day 1 under Windows 8?
    If not when did it start - think about any driver/software update/installation/uninstallation?
  2. Did you upgrade to Windows 8 / Did you make a clean installation of Windows 8 / Did your PC come pre-installed with Windows 8?
  3. Do you experience the same problem booting your PC in Safe Mode?

Any additional information you could provide might help...

 

In the meantime I would recommend you check the integrity of your system using SFC and postback the outcome (no error found / errors found all fixed / error found not all fixed):

  1. [Win] + X
  2. Command Prompt (Admin)
  3. Type SFC / ScanNow then hit [Enter]
  4. ... be patient

 

Cheers

Lz.


Hi Thunderlight,

I've tried these steps. But it still does not work.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi qiqymlg,

 

OK. Let me try again with the same questions with the hope they will receive an answer this time ;-)

  1. Do you have this problem from Day 1 under Windows 8?
    If not when did it start - think about any driver/software update/installation/uninstallation?
  2. Did you upgrade to Windows 8 / Did you make a clean installation of Windows 8 / Did your PC come pre-installed with Windows 8?
  3. Do you experience the same problem booting your PC in Safe Mode?

I also asked if you could postback the outcome of the SFC /ScanNow. Did the command return?:

  • No error
  • Some errors that were all fixed
  • Some errors that were not all fixed

Thanks again.

 

Cheers

Lz.

Cheers | Lz. (GMT +1)

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated March 24, 2018 Views 87 Applies to: