System not shutdown - Tried Windows 8 and Windows 7 too..

I have purchased windows 8 in month of jan 2013, works fine for nearly two months.Last week i upgrade my hard drive (from 750 GB to 1 TB)  and i reinstalled the new genuie copy of windows 8.After a week my system can't shutdown, only by force shutdown(power button) it shutdowns, i think it may  happen only after some windows updates.I reinstalled my Win 8  and also i tried with different version of windows 7 too.Still now i unable to fix that problem.System works fine but can't shutdown. Tell me how to fix this??
 

Question Info


Last updated March 24, 2018 Views 145 Applies to:
Answer
Answer

Also follow these simple steps:

1. If you are on new Start Screen, type power and Windows will automatically search for the term and will show you the results.

If you are on Desktop, move your cursor to top-right corner of screen to access new Charms Bar. Now click onSearch option and type power in search box.

2. Now click on Settings link given in right-sidebar of search results page and then click on "Change what the power buttons do" link given in the search results as shown in following screenshot:

3. It'll open Power Options window. You can alternatively open the same window by typing powercfg.cpl in RUN dialog box and press Enter and then click on the "Choose what the power buttons do" link given in left sidebar.

Now scroll down to bottom and you'll see "Turn on fast startup (recommended)" option given in Shutdown settings section as shown in following screenshot:

4. Disable the option by unchecking the checkbox and then click on "Save Changes" button.

PS: If the option is not shown or greyed out, scroll up and click on "Change settings that are currently unavailable" link.

5. That's it. Restart your system and your reboot or shutdown problems should get fixed in Windows 8.

NOTE: If the above solution doesn't fix your problem, you can try to execute following command in Command Prompt. Open Command Prompt as Administrator by right-click on the bottom-left corner and select the same option from the Win+X menu:

bcdedit /set disabledynamictick yes

M.Adeel

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.