Recently I have upgrded to windows 8 pro. After that my computer does not go to sleep automatically

I have a Toshiba Satellite Ultra book. It had Windows 7 home premium pre installed. I have upgraded to Windows 8 after which the pc does not go to standby mode automatically specially when plugged in.

Also I am unable to do system restore after upgrade. 

Hi Capt. M.MaksumulHaque,

 

Thank you for posting your query on Microsoft Community.

 

Could you please answer the following question so that I can help you in a better way.

1.       Have you changed any settings for sleep mode?

2.       Have you created any restore point for performing the system restore?

3.       What exactly do you mean when you say that “pc does not go to standby mode automatically specially when plugged in.”?

4.       How are you trying to perform System restore?

5.       What is the exact error message you get when you perform system restore?

6.       What is the make and model of your computer?

7.       Have you made any changes to the computer prior to this issue?

 

I suggest you run power trouble shooter and check.

 

 

Follow the steps.

Method 1: Run the power troubleshooter.
Follow these steps:
a. Press the ‘
Windows + W’ key on the keyboard.
b. Type
troubleshooter in the search box and then press enter.
c. Click “
Find and fix problems” option from the list appeared in the left side.
d. Click
system and security and run the power troubleshooter.

For Reference:

Power plans: Frequently asked questions

http://windows.microsoft.com/en-US/windows-8/power-plans-faq

 

 

Method 2: Sleep mode.

In the Put the computer to sleep box, select a new value such as 15 minutes. However, make sure that you do not select Never. Then, click Change advanced power settings.

·         Press Windows key + X and click search, type power sleep in the Start Search box, and then click Change when the computer sleeps

·         Expand Sleep, expand Allow waker timers, and then select Disable.

Note This setting prevents programs from waking your computer. If you want a scheduled task to wake your computer, you have to change this setting back to
Enable.

·         Expand Multimedia settings, expand When sharing media, and then select Allow the computer to sleep.



Note This setting lets your computer go to sleep even if you share media libraries with other computers on your home network.

 

 

Hope the information helps.

 

Do get back to us and let me know the status of the issue or if you need further information regarding Windows

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated March 24, 2018 Views 57 Applies to: