Hybernate hybrid sleep and fast startup doesn't work in windows 8

Original title:

Hibernation Features

 

 

Hybernate hybrid sleep and fast startup doesn't work in windows 8 pro:(

 

Question Info


Last updated August 9, 2019 Views 7,028 Applies to:
Hi,
Thank you for posting the question in Microsoft Community!
As I understand that you the computer is not going to sleep mode.
Method 1:
Let’s run the power troubleshooter and check if that helps.
a) Press ‘Windows + W’ key on the keyboard.
b) In the search box, type ‘Troubleshooting’, and press enter.
c) Click on ‘System and Security’ and click on ‘Power’click on next to run the troubleshooter.
Method 2:
I would suggest you to uninstall and reinstall the display card drivers in Windows 7 compatibility mode and check if that helps.
Step 1: Follow the steps provided below to uninstall the display drivers.
a) Move the mouse to bottom left corner and right-click on the ‘Start icon’.
b) Select ‘device manager’.
c) Expand ‘Display adapter’ and right-click on ‘display adapter’ and select ‘uninstall’.
Step 2: Follow these steps to install the drivers in compatibility mode and check if that helps.
a) Download the display drivers from the manufacturer’s website.
b) Right-click on the driver and click on ‘properties’.
c) Click on the ‘compatibility’ tab and check the box ‘Run this program in compatibility mode for’ and select Windows 7 operating system from the drop down.
d) Click on ‘Apply’ and click ‘OK’ and run the file to install it.
Method 3:
Follow these steps and check if it helps.

a) Press Windows Key +W, type "Shutdown Settings"

b) Click the "Settings" Icon on the right of the screen.

c) Click "Change what the power buttons do" on the left of the screen.

d) Click "Change settings that are not currently available"

e) Scroll to bottom of Dialog box.

f) Uncheck the box titled "Turn on fast startup (recommended)."

g) Click "Save Changes" button.
h) Exit Power Options Dialog box.

Please post the outcome of the provided steps and feel free to post us if you have question on Windows. We would be happy to help you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i MNPCMW,

 

Thank you for posting in Microsoft Community!

 

From your issue description I understand that you are unable to view Hibernate, Hybrid, Sleep and fast startup options in Power Options. I can understand your situation. Do not worry; I am here to help you.

 

I would suggest you to perform the following methods and check if it helps to resolve the issue.

 

Method 1: Run the Power troubleshooter
a: Press Windows logo + W to open the search box.
b: Type troubleshooting, hit enter.
c: Now click System and Security.
d: Click Power.

 

Method 2: Run Microsoft Fixit mentioned in the article and check if it helps.
Windows 8 restarts to a blank screen after a standard shutdown or hibernation
http://support.microsoft.com/kb/2756559

 

Method 3:
You can enable Turn fast startup, Sleep, Hibernate and Lock options option in Windows 8 by following the simple procedure given below.
Step 1: Launch Power Options in Control Panel. To do this, you can follow one of the methods given below:
a. Type Windows + R keys to launch Run dialog box. In the Run dialog, type powercfg.cpl and then Enter key to launch Power Options. This is the simplest method to open Power Options in Windows 8.
Step 2: In the left pane of Power Options window, click on Choose what the power buttons do to open System Settings.
Step 3: Under System Settings, click on Change settings that are currently unavailable to see settings to enable Turn fast startup, Sleep, Hibernate and Lock options. Check the box named Turn fast startup, Sleep, Hibernate and Lock options and click Save Changes button.
Step 4: Open Power Options menu and check if you are able to see the options.


Hope it helps. For any further Windows related assistance, feel free to contact us and we will be happy to help.


Regards!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It's unclear from MNPCMW's post whether or not "hybrid sleep" was available but not working, or it wasn't available.

On my Windows 8 Pro desktop, "hybrid sleep" is not available when Hyper-V is installed, i.e., I can not tell the PC to use "hybrid sleep" like I could in Windows 7.

 

In Windows 7, you could put your PC to sleep, hibernate, or "hybrid sleep" which was a combination of sleep and hibernate - it would save memory to hiberfil.sys then go to sleep.

 

Here's where you set "hybrid sleep" in Windows 7:

But in Windows 8 while Hyper-V is installed (even if no VMs are running), the Sleep options are:

  • Sleep after
  • Hibernate after
  • Allow wake timers

When I ran "powercfg.exe -a" in a Command window, it tells me Hybrid Sleep is not available because "They hypervisor does not support this standby state".

I sometimes run a virtual window using Windows 8's Hyper-V, although I wasn't running one when I ran powercfg.exe.  Am I basically out of luck and won't be able to use Hybrid Sleep?

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

if I disable fast startup so the computer is shutting down.

if I disable hybrid sleep the computer is sleeping.

if I enable those features or hibernate, it is beginning to do it (shutdown or sleep), but only the display becomes black and the computer isn't realy going into thne state (shutdown or sleep) and when I move the mouse the display comes back and there is no error messege.

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

same problem on 2 machines

release Hotfix for

Windows 8 restarts to a blank screen after a standard shutdown or hibernation


already!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem

features  are available but once any Is enabled, the computer won't go to sleep or shutdown

I can't make the computer go to sleep only is I disabled hybrid sleep mode.

and can shuodown key + shutdown

عبد اللـــــــــــه

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

"Hybernate hybrid sleep and fast startup"  doesn't work in windows 10 :( This don't work for me either in Windows 10 I have had two tech people do a remote fix which works for a day. One tired command prompt changes and other suggested I create a new user account as he said my files are corrupt. Neither have worked. Also tried the power setting changes. Simply turning it off in System settings lets my computer shut down. Otherwise it just restarts. The one solution that is being put to me is a Windows 10 reinstall. Which should not be a fix for a recent update that has broken my System.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hi guys i have been tackling this for a while now.

my experience is that the hybernat/ hybridsleep/fast startup  need eachother to function.

also if you really want the faststartup to work you need to install your windows10 in uefi mode.

by default it installs in legacy/bios mode.

when you want to install in uefi mode you need to format your os drive from MBR to GPT.

windows uefi mode will only work on a gpt formatted disk.

if you disable hybernate or hybridsleep then you automaticly disable fast startup also.

my machine boots in about 5sec in to desktop with hybernate hybidsleep faststartup enabled.

search on the net for detailed walkthrough of how to set bios and hdd/ssd properly for uefi installation.

also check if your hardware supports it.

also here is how to re-enable hybernate.

the link states using Microsofts fix-it but it also has a manual description on how to do it in registry.

http://www.thewindowsclub.com/disable-and-re-enable-hibernation-using-microsoft-fix-it

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.