Windows Phone hotspot not working on Windows 8

I have Windows 8 installed on my PC and just bought a new Windows Phone 8 OS on Lumia 720, the problem I am facing is that I just made my mobile as a hotspot to make my PC use internet connection of mobile, PC is showing network of that hotspot even connecting but after connecting to hotspot network it is showing Limited Access and hence I am unable to access Internet. How to resolve this problem?

Note: I tried using some Android Phone and made it as hotspot and it worked fine, I was able to connect to its network and use that Internet, but dont know why not for Windows Phone!


 

Question Info


Last updated January 30, 2019 Views 1,432 Applies to:
Can you confirm that you can normally use mobile data on the phone with no issue?
"No matter where you are, everyone is connected"

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same problem but i can use data on my phone.im using lumia620

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Even i am having same problem.

with nokia lumia 720

 

i am able to use internet on my phone but can't use through wifi hotspot on my lappy, after connecting shows "no internet access".

 

 

 

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Go to "connection properties" of the network formed by hotspot of mobile. Then choose the tab "security", there click "advanced settings", then tick mark the only option that is: "Enable FIPS compliance for this network." And now you are done.
I resolved my problem by this and hope that this would work for you also. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Go to "connection properties" of the network formed by hotspot of mobile. Then choose the tab "security", there click "advanced settings", then tick mark the only option that is: "Enable FIPS compliance for this network." And now you are done.
I resolved my problem by this and hope that this would work for you also. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.