windows 8 turns off Wi-fi on Toshiba Satellite A serie

Can anybody Please help ?? I just upgraded windows 7 to windows 8 pro on a toshiba satellite A350, and i'm pretty sure that all the drivers are properly installed and updated, among them of course the wifi device (intel(R) wifi link 5100 AGN). it all perfectly the first day i upgraded the system, but the next day when i turned the computer on, the wifi was not working, knowing that the physical button is on, in adapter settings the wifi is disabled, airplane mode is off.
i have tried to Run the Network troubleshooter and it shows : wireless capability is turned off
i have tried also to Update the network adapter drivers but i have the latest versions installed (windows 7 version is the only one available)
any ideas pleaase ?
Answer
Answer
I solved my problem... and this is the solution...

*Open regedit (Start-search-regedit)
*Open HKEY_LOCAL_MACHINE - SYSTEM - CurrentControlSet - services , 
scroll down and open Ndisuio(double click). Open key 'Start' and change value down -1. If default value 4 change it to 3, and if the default value is 3 change it to 2... 
*Close regedit and restart...

Hope it helps :) 
 

79 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

Hi,

Try these steps:

a)       Hold Windows key + X and click on Control Panel.

b)       Double-click "Network connections" or "Network and Internet connections" and then "Network connections."

c)       Right-click "Local Area Connection" and click Properties.

d)       Highlight Internet Protocol (TCP/IP) and click Properties.

e)       Enable DHCP, to do so make sure "Obtain an IP address automatically" and "Obtain DNS server address automatically" is selected.

Hope it helps.

22 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated April 23, 2020 Views 18,281 Applies to: