Windows 8 Metro Tiles stop working when the machine is joined to a new Windows 2012 domain

Hello.

Thanks in advance.

I have just spent the day trying to connect a new Windows 8 Pro PC onto a newly installed Windows 2012 domain.

The problem that I am getting is that when the machine is joined to the domain, all the metro tiles are no longer displayed on the start screen.

You can get to the desktop by typing the name of an application that is run in the desktop but that is the only way of doing so.

A local user account on the PC still works okay, the problem is just when a domain user is used to login.

Surely it shouldn't take a day to successfully attach a Windows PC to a Windows network.

I have search other posts on the internet and I am not the only one with this problem.  I have not been able to find a fix for it in the other posts.  Any help is welcomed at this point.

Thanks for your help.

John.
Answer
Answer

Hi,

 

Welcome to Microsoft Community Forums.

 


The issue you posted would be better suited in the TechNet Forums. I would recommend posting your query in the TechNet Forums.

http://social.technet.microsoft.com/Forums/en-US/category/windowsserver

 

 

Hope this information helps.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated March 24, 2018 Views 176 Applies to: