Windows 8 Limited WiFi Connection.

Hello,
Since yesterday I cant connect to my wireless internet. It keeps showing 'Limited Connection'. It only shows this on my laptop, 2 other laptops in this household work fine and both my phones run fine on the WiFi connection. My laptop is a Samsung ATIV Book 4. With Windows 8. Network adapter: Intel Centrino Advanced-N 6235. I had this before and flushing my ip / dns worked. Doesnt work this time. Tried all the cmd prompt commands and none work due to 'acces denied' even though I run it as administrator. Reseting or turning the router on/off doesnt work either. 

Thanks in advance!
 

Question Info


Last updated March 24, 2018 Views 1,331 Applies to:
Answer
Answer

There's some issues with that wifi adapter that Intel is working to fix.  They published an updated driver for it recently.  Can you try installing this updated driver and see if it resolves your issue?


Drivers for Intel Centrino Advanced-N 6235


On that page you'll see 4 download options; two are for 32-bit computers and two are for 64-bit.  I believe the Samsung ATIV Book 4 you have is 64-bit, but you can double-check by pressing +Break/Pause on your keyboard and the popup will tell you.


Therefore, I recommend downloading the driver with file name Wireless_16.7.0_e64.exe which will contain the driver and the Intel wireless configuration system that they call "Pro/Set".



Shawn "Cmdr" Keene | Microsoft MVP - Windows Insider | CmdrKeene.com | tweet me: @LtCmdrKeene
Microsoft MVPs are independent experts offering real-world answers. Learn more at mvp.microsoft.com.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.