Windows 8 continously loses wifi connection

Hi,

I am about to completely lose my wits with this. We all know Windows 8 is not user friendly by a long shot. In the beginneing I thought it was my brand new way too expensive Asus Zenbook that was the problem. I have this computer:
ASUS ZENBOOK U500VZ 15.6" WQHD+ GeForce GT650 2GB,Core i7-3632QM,8GB RAM,2x256GB SSD,Windows 8
It runs Windows 8.

Since I got it it has had a problem with dropping the wifi connection. 
The steps taken to resolve it are:

Change settings in Power Plans
Changed adapter settings under "Power Management"
Run -> ipconfig /flushdns

All other laptops and iPads and iPhones running on the routers are fine. Problems persist on OTHER wifi networks as well, and from searching the web I can see this is a COMMON problem with Windows 8. HOW to fix this? Does Microsoft NOT realise it's customers would like to be able to use the internet without losing connectivity...
 

Question Info


Last updated May 30, 2020 Views 40,832 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 

Hi,

 

1. Do you get any error message?

2. Do you remember making any changes to the computer after which the issue started?

 

I would suggest you to try these methods and check if it helps.

 

Method 1

 

Run the network troubleshooter and check.

 

a) Press the ‘Windows + W’ key on the keyboard.

b) Type troubleshooter in the search box and then press enter.

c) Click “Find and fix problems” option from the list appeared in the left side.

d) Click network and internet and run the network adaptor troubleshooter.

 

Method 2

 

Wired and wireless network problems

http://windows.microsoft.com/en-IN/windows/network-connection-problem-help#network-problems=windows-8&v1h=win8tab1&v2h=win7tab1&v3h=winvistatab1&v4h=winxptab1

 

Hope this information is helpful and let me know if you need any further assistance.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Zaki!

Thanks for being so quick! I havent experienced the problem all day today, except for a few Facebook messages that were marked as "Failed to send". I will try to do a Skype call to put some pressure on the line and see what happens (it kept falling out on Skype yesterday).
The error msg I got when running trouble shooter on it was "Default Gateway missing". The troubleshooter always restored the connection.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yep, the internet still falls out and has to be fixed by the trouble shooter. It resets the wifi thing, and the solution is always "Default gateway not available - Fixed"


-.-

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Yoplait,

 

This could be an issue with the network configuration for the wireless connection on the computer due to incorrect gateway setting as compared to the default gateway.

 

1) Did you make any changes to the network settings prior to this issue on the computer?

2) Is there any third party security software installed on the computer?

 

Default gateways are important to make IP routing work efficiently. In most cases, the router that acts as the default gateway for TCP/IP hosts--either a dedicated router or a computer that connects two or more network segments--maintains knowledge of other networks in the larger network and how to reach them. If the default gateway fails, communication beyond the local network segment may be impaired. To prevent this, you can use the Advanced TCP/IP Settings dialog box (in Network Connections) for each connection to specify multiple default gateways.

 

To resolve a gateway problem, you’d need to look at the device itself to determine its status and configuration. Keep in mind, however, that you can’t connect to a nonexistent gateway. A computer configured on the network 192.168.27.x should have a default gateway of 192.168.27.1 in most cases. However, if the network settings are wrong and the computer is actually on the 192.168.12.x network pinging 192.168.27.1, it likely won’t return any results because the correct gateway IP address is most likely 192.168.12.1.

 

To help you better, let’s check for the network IP and compare it to the default gateway IP. Follow the steps:

a) PressWindows and R key and type cmd. Hit Enter. Type "ipconfig/all" without quotes and hit Enter.
b) Check if thedefault gateway IP and the network IP (IPV4 or more appropriatelyIPV6). (Refer to the description provided above in context of the IP matchup).

 

To troubleshoot the issue further, I would suggest you to run the network troubleshooter and check if it finds and fixes any issues with the network settings.

 

Let’s reset the IP configuration and check if it fixes the issue for us. Follow the steps:

a) PressWindows and R key together and type cmd. Hit Enter.

b) Type the following commands and hitEnter:

netsh winsock reset

netsh winsock reset catalog

ipconfig /flushdns

ipconfig /release

ipconfig /renew

netsh int ip stop

netsh int ip start

 

For further reference, you can also refer to these links:

How to reset Internet Protocol (TCP/IP)”

http://support.microsoft.com/kb/299357/en-us

Note: This article is for Windows 7. But, the information on the link is for all other operating system.

 

Windows 7: Troubleshooting Connections

http://technet.microsoft.com/en-us/magazine/jj649373.aspx

Note: This article is for Windows 7. But, the information on the link is for all other operating system.

 

Please let us know about the status of this issue. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Launch device manager- right click on Wireless  driver- properties- click on power management tab

Uncheck  "Allow the computer to turn off this device to save power"

Click ok and now monitor the system.




Ded9

9 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Pinaki!!!

I'm sorry for my late reply. The delay in response is mainly because all the wifi started cutting out, and I wasn't able to get online from anywhere, I kept losing it. I tried to post a reply about 10 times....
I've now been away for a week and logged on to several different wifis, some worked, others didn't. I have so far actually not experienced a dropping of the wifi gian. But is this best tested on a secure network?
Will it hurt to run the IP donfig reset if I'm not sure about the cause?
Let me know, and I'll give it a try. 

In any case ,I really appreciate all your answers! And hopefully it might help others as well :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Launch device manager- right click on Wireless  driver- properties- click on power management tab

Uncheck  "Allow the computer to turn off this device to save power"

Click ok and now monitor the system.




Ded9

I already did this about 1 month ago. Only solved it temporarily.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Right click on the wireless driver- properties- advanced-roaming senstivity- select disable.

Now check your wifi connection

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Right click on the wireless driver- properties- advanced-roaming senstivity- select disable.

Now check your wifi connection

Hi ded09!

The wifi just dropped - again. But for the first time in a long time. I tried following your steps, but can only find something called "Roaming aggressiveness" - is this the one? It's set to medium, should it be on low or high?

The wifi dropping reason was the same as always "Default gateway not available" - troubleshooter fixed it. WHY, Microsoft, WHY make everything so difficult!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It should be the lowest.

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.