Windows 8 "Can't connect to network" which worked in Windows 7 HARDWARE ISSUE? OR ADAPTER?

Windows 8 "Can't connect to network" which worked in Windows 7 HARDWARE ISSUE? OR ADAPTER?

I have an Acer Aspire 5732z

Problem: I can't connect to my network '2wire060' on windows 8 for some reason, and it worked perfectly fine when i had windows 7.

What I Noticed: My laptop as a orange blinking light that shows your wifi is on, it is suppose to blink a lot(what it did in windows 7), but now its just staying on fully. Is this due to a hardware problem or windows 8's live start menu. I don't think it is a hardware issue because it can connect to the other networks. etc that it can connect to because they all ask for a password like mine should normally!

Please help!
 

Question Info


Last updated October 22, 2018 Views 59,209 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

Thanks for asking!

  • What is the make and model of the network adapter?

Method 1:

Follow these steps and run the audio troubleshooter, check if it helps.

a)      Press “Windows Key + R”, type Control Panel.

b)      Then type “Troubleshooter” in the Search box and hit enter.

c)       Select “Hardware and Sound” from the Troubleshooter Window.

d)      Select “Hardware and Devices”.

e)      Follow the On Screen instructions.

Check if you have Windows 8 Compatible drivers for the system. Else, follow method 2.

Method 2:

Follow these steps, uninstall and re-install the Network Drivers in compatibility mode. Check if it helps.

Note: Download the drivers from the Manufacturer’s website and save it on to the Desktop.

a)      Press Windows Key + R, type devmgmt.msc.

b)      Expand the Network Adapter click on the drivers.

c)       Click on properties, click on uninstall tab.

d)      Click OK.

e)      Right-click on the driver (Downloaded from the manufacturer’s website) file.

f)       Click on Properties and select the Compatibility tab.

g)      Click the checkbox before Run this program in Compatibility mode for option and select Windows 7.

h)      In the list-down box; then try installing the device driver via Run as administrator.

For more information, refer: http://windows.microsoft.com/en-US/windows-8/cant-connect-to-a-network

Reply back with the results, I would be glad to assist you further.

113 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I figured out the problem! I don't think windows 8 supports WEP anymore as the security type  and WEP as the encryption so I switched to WPA-Personal and TKIP as the encryption. and it worked :)! Thanks for your advice though! Wish Microsoft would have let use know they bascially removed the support for the WEP.

9 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks, worked for me too

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi there

Tried all methods still does not work.

Finally got a LAN/RJ45 cable, put it into my Router. Then go to Wireless security..
Change from WPA-PSK/WPA2-PSK to WPA2-PSK with TKIP/AES

The problem is with Windows 8 wifi management.

Works fine now.


My wife got a new laptop with Windows 8 and it was not able to browse websites on our home network- this was driving us nuts. She could ping google.com so we knew DNS wasn't the issue. I could browse fine with my phone, my laptop, Direct TV, etc., and she could connect at work or to her mobile hotspot. We finally found this post and had to change to WPA-PSK [TKIP] and she was able to browse. Of course we're not able to use 802.11n now. :( We're both I.T. people and had never seen this behavior before- so far not a big fan of Windows 8. Anyway- thanks for posting this solution.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi there

Tried all methods still does not work.

Finally got a LAN/RJ45 cable, put it into my Router. Then go to Wireless security..
Change from WPA-PSK/WPA2-PSK to WPA2-PSK with TKIP/AES

The problem is with Windows 8 wifi management.

Works fine now.



I had the same problem. The solution above worked for me! Thank you very much.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Me too!!! I could connect yesterday after lots of troubleshooting/changing settings but today I have tried every forum approach and nothing is working!
I have an ASUS s200e and it connects to wifi at work and my bros but not my new home one!!!


This is utterly ridiculous! 

I am having the same problem. Can't  resolve Microsoft Support is useless. Rolling back my OS to Windows 7. Sad.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Using the same network adapter as KarolField - Qualcomm Atheros AR9485WB-EG Wireless Network Adapter. 

 

I don't see 'WPA-PSK/WPA2-PSK or WPA2-PSK with TKIP/AES

I have WPA2-Personal, WPA-Personal, WPA2-Enterprise, WPA-Enterprise and 802.1X.  None of these work, despite the system right next to it, running Windows 7 connecting fine set up with the exact same settings - "WPA2-Personal, AES"

 

What gives with this?  How is this better than Windows 7?  And what good is an error message that says 'Can't connect to network'.  Maybe you could give a clue WHY you can't connect? 

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Me too!!! I could connect yesterday after lots of troubleshooting/changing settings but today I have tried every forum approach and nothing is working!
I have an ASUS s200e and it connects to wifi at work and my bros but not my new home one!!!


This is utterly ridiculous! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

How did you change to that WPA personal?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

I've tried both of the above and still receive the 'Can't connect to this network' message. I'm on a Sony Vaio  SVT1312B4E with a Qualcomm Atheros AR9485WB-EG Wireless Network Adapter

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.