Windows 8 can’t access internet and network after waking up from sleep

Original Title: losing wifi connection after windows 8 upgrade

 

Bought a Lenovo desktop pc last year with windows 7 and all was fine, I upgraded to windows 8 and ever since I did this I loose internet connection after waking up from sleep mode and have to re-boot. I also have issues finding the internet on boot up and have to re-start once or twice and it eventually works. Now getting quite frustrating!

 

Question Info


Last updated July 4, 2018 Views 1,527 Applies to:
Answer

Hi Mark,

 

I have read the issue and will help you to resolve it.

 

Here’s what you can try:

 

Method 1: Disable option "Allow this device to wake the computer" in Power management in Network Adapter

 

a. Press Windows Key + X and click Device Manager.

b. Expand Network Adapters.

c. Right-click on the Network adapter installed on your computer and click Properties.

d. Click on the Power Management tab and uncheck the option Allow this device to wake the computer and Apply the settings.

e. Restart the computer.

 

Method 2: Refer to this link to troubleshoot some common issues regarding internet and networking.

 

Wired and wireless network problems
http://windows.microsoft.com/en-us/windows/network-connection-problem-help#network-problems=windows-8&v1h=win8tab1&v2h=win7tab1&v3h=winvistatab1&v4h=winxptab1

 

Refer to these links:

 

Why can't I connect to the Internet?
http://windows.microsoft.com/en-us/windows-8/cant-connect-to-internet

 

Why can't I connect to other PCs?
http://windows.microsoft.com/en-us/windows-8/cant-connect-other-pcs

 

Please get back to us with the results.

 

If you have any other questions regarding Windows operating systems, don’t hesitate to contact us on this forum.

Regards,

Manasa Sirahatti

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.