remote desktop to windows 8 pro keeps asking for smart card connection

Hi,

 

New machine with windows 8 pro. I connect to the domain using remote web workplace (sbs2003R2) and can get to the domain, log on, see mail etc. Now when I connect to my computer i can get to the log on screen and irrespective of whether i'm logged on (locked) or logged off, as soon as i enter my credentials it asks me to connect a smart card.

 

obviously, i don't have any smart card stuff connected. I did check the remote desktop client on the client machine and removed the tick from the smart card in the local resources but can only assume that this affects outbound remote desktop client requests.

 

any ideas pointers or advice most welcome

 

thanks

 

Bmewsiii

Hi Bmewsiii,

 

As the issue is better suited in TechNet forum, I would suggest you refer the link and post the query in that forum for better assistance.
http://social.technet.microsoft.com/Forums/en-US/category/windowsserver

 

For any Windows related queries, feel free to contact us. We will be happy to help you.

Regards,
Tadasha Mishra

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the pointer. I got a colleague to post in there.

 

it has to be the client however as this hasn't changed on the server end and worked/works with windows 7 clients.

 

thanks again

 

bmewsiii

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated September 2, 2020 Views 1,748 Applies to: