Q: How to set up Wake On Wireless LAN (WoWLAN) on windows 8.1

I was setting up my new pc and it runs really well with an Ethernet cable attached,

can wake on lan and use remote desktop to use the pc (the pc is a mini ITX inside a NES case and is not connected to a screen, it is used as a music streaming /hifi /media centre for the rest of the network but I am wanting to set it up using WiFi

was wondering of their was a way to set up WAke on WLAN in windows 8

Ione the windows 7 registry edit to enable wowlan but I can't tick the allow this device to wake up the pc in device manager

 It

Thanks for taking the time to answer

 

Question Info


Last updated September 18, 2019 Views 44,770 Applies to:
Answer
Answer

Hi,

What is  the issue status? Is the issue resolved?

As of right now the issue remains unresolved

 Simce the last suhgestion By a support engineer i have been in hospital following a major operation and have been unable to reach my PC, my recovery will not be happening at home and therefore I do not know how many weeks it will be before I will be home and once I return home I cannot guarantee that my priority will be to get my PC working 

But as of the point I left it

Wake from hybrid sleep did not work

Hibernation not work

And as far as my memory goes wake from s3 sleep did not work


We certainly want to get this taken care of,here are steps to configure Wake-on-LAN on Windows 8.1

1. First, you must enable Wake-on-LAN feature in the BIOS if you have integrated Ethernet network adapter. For Asus mainboards, it is located at Advanced –> APM–> Power On By PCI-E/PCI. If you do not see this option in your BIOS, check motherboard vendor manual to see if it supports Wake-on-LAN feature.

2. Login to your windows 10 or windows 8.1 computer and open Device Manager by pressing Win + X and click Device Manager.

3. In Device Manager, expand Network Adapters  section and locate yor network adapter, right click it and choose properties. It will display the network adapter’s properties.

Related Article  Wake on Lan (WOL) does NOT Work in Windows 10 After Upgrade from Windows 8.1 or Windows 7

4. In the Network Adapter’s properties, go to Advanced tab and locate the network adapter’s option called Wake on Magic Packet.

5. Go to the Power Management tab, and check the settings, Allow this device to wake the computer and only allow a magic packet to wake the computer.

Regards.


5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.