I can't connect my windows 8 PC to an existing workgroup consisting of XP and Vista devices

I've tried a number of things - using the windows 8 homegroup, setting the windows 8 PC to existing workgroup name, changing an XP device workgroup name to the windows 8 homegroup and still no success.
 

Question Info


Last updated March 5, 2019 Views 39,879 Applies to:
Answer
You need to go to the network control panel > Choose homegroup and sharing options, then click on "Change advanced sharing settings..."  It should show that Private is the current profile.  Set "Turn on network discovery" and "Turn on file and printer sharing" and "Use user accounts and passwords..."

3 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.