I am having issues trying to set up remote desktop, my credentials are not being accepted.

I have installed Windows 8 Pro on my desktop computers and I have recently purchased a Surface running RT. I am trying to connect to my desktop from my Surface. Windows support was assisting to no avail and as soon as they learned I was running North Internet Security the support stopped as it must be their problem and not Windows. I do not know what setting if any I should change to my firewall as it is already allowing all Microsoft programs access. I have gotten all the way to the point that my user name is recognized but when I enter my password I get the message "Your credentials did not work..."

Any advice is welcome and appreciated. Thank you
 

Question Info


Last updated April 17, 2019 Views 26,796 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Having same issue, can connect to Windows 8 Pro box with Windows 7 & windows 2003. I'm running Norton as well so that might be the issue. Strange other computers can connect just not Windows RT.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Having same issue, can connect to Windows 8 Pro box with Windows 7 & windows 2003. I'm running Norton as well so that might be the issue. Strange other computers can connect just not Windows RT.
The computer does NOT have Norton on the Windows 8 machine. I can connect with Windows 7 and 2003 RD.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I found two things to try:

1.  I think this could be the workaround for you, found it in Windows 8 IT Pro Forums:

"if you save your connection settings to an .rdp file, then edit it with a text editor and add the line:

enablecredsspsupport:i:0

You can then connect without supplying credentials first."


Related: http://support.microsoft.com/kb/941641

2.

 If I use my Win8 laptop with MS Account, I can connect to: Windows XP, Windows Server 2003/2008/2008 R2, Windows Vista and Windows 7 without any problem with Remote Desktop.
If I use my Win8 laptop with MS Account, I can NOT connect to any Windows 8 computers with LOCAL accounts.

If I use a Win8 computer with LOCAL account, I can connect to all other Windows 8 computers (real or virtual) WITH local accounts.

If I use a Win8 laptop with a Microsoft Account, I can connect to any other Windows 8 computer (real or virtual) that has a Microsoft Account. I just tested using different Microsoft accounts on my laptop and on the computer I try to connect to, and it worked. So if you use a Microsoft account on both sides all is OK.

If you are using Windows 7, Windows Vista, Windows Server 2008, Windows 2008 R2 there is no problem connecting to a Windows 8 computer with Remote Desktop.

Conclution so far:
So long as I use Microsoft accounts on my laptops, my virtual machines has to use Microsoft account if I want to use Remote Desktop.

from http://forums.mydigitallife.info/threads/36572-Windows-8-Remote-Desktop-issue-cant-connect-to-other-Win8-computers

---

Add your Microsoft account to the Windows 2008 machine and login with that instead of a remote desktop or Admin user on that machine. Make sure you add your Microsoft account to the Remote Desktop Users group.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

try
LOCALACCOUNT\USERNAME

61 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

THANK YOU SO MUCH!!!! 

note to others: if you're signed in your microsoft account, type in the username "microsoftaccount\(your username)" 

if you're using a local account type "localaccount\(your username)"

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

THANK YOU SO MUCH!!!! 

note to others: if you're signed in your microsoft account, type in the username "microsoftaccount\(your username)" 

if you're using a local account type "localaccount\(your username)"

Hi,

I'm trying to connect using RDP from laptop with Windows 8.1 to Server with Windows 8 Pro.

Btw, laptop is using microsoftaccount and Server localaccount.

I set up registry variable fDenyTSConnections to 0 on my laptop. I also tried different combination of username:

1) localaccount\username

2) username

3) workgroupname\username

etc.

And without success.

Any suggestions?

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

THANK YOU SO MUCH!!!! 

note to others: if you're signed in your microsoft account, type in the username "microsoftaccount\(your username)" 

if you're using a local account type "localaccount\(your username)"

Hi,

I'm trying to connect using RDP from laptop with Windows 8.1 to Server with Windows 8 Pro.

Btw, laptop is using microsoftaccount and Server localaccount.

I set up registry variable fDenyTSConnections to 0 on my laptop. I also tried different combination of username:

1) localaccount\username

2) username

3) workgroupname\username

etc.

And without success.

Any suggestions?

Thanks

try:
microsoftaccount\username

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

I get same error with microsoftaccount\username.

I also change my laptop settings from microsoft to local account without much success.


Thanks,

valeriu

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

did you already allow remote desktop under advanced system settings?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Messageconeyer,

Yes. I already did allow remote connections to the computer (Server host).

I can test it using feature Desktop with Network level authentication.

When I set it to TRUE on server side, connection from laptop fails with network authentication error.

Otherwise, it fails with error wrong username or pasword.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.