Hosted network Problem in Windows 8 Pro

my wlan adapter supports hostednetowork when i type in cmd netsh wlan start hostednetowrk the following appears. the hosted network couldnt be started. the group or resource is not in the correct state to perform the requested operation. i run windows 8 pro. please help.

Interface name: Wi-Fi

    Driver                    : TP-LINK Wireless N Adapter
    Vendor                    : TP-LINK
    Provider                  : TP-LINK
    Date                      : 26/11/2009
    Version                   : 3.5.0.12
    INF file                  : C:\Windows\INF\oem26.inf
    Files                     : 1 total
                                C:\Windows\system32\DRIVERS\arusb_win7x.sys
    Type                      : Native Wi-Fi Driver
    Radio types supported     : 802.11g
    FIPS 140-2 mode supported : Yes
    802.11w Management Frame Protection supported : No
    Hosted network supported  : Yes
    Authentication and cipher supported in infrastructure mode:
                                Open            None
                                Open            WEP-40bit
                                Open            WEP-104bit
                                Open            WEP
                                WPA-Enterprise  TKIP
                                WPA-Personal    TKIP
                                WPA2-Enterprise TKIP
                                WPA2-Personal   TKIP
                                WPA-Enterprise  CCMP
                                WPA-Personal    CCMP
                                WPA2-Enterprise CCMP
                                WPA2-Personal   CCMP
    Authentication and cipher supported in ad-hoc mode:
                                Open            None
                                Open            WEP-40bit
                                Open            WEP-104bit
                                Open            WEP

|
Answer
Answer

Hello all,

 

I had like this problem and I solved it.

Solution is:

 

1. Go to device manager.

2. Click on view and press on "show hidden devices".

3. Go down to the list of devices and expand the node "Network Devices" .

4. Find an adapter with the name "Microsoft Hosted Network Virtual Adapter" and then right click on it.

5. Select Enable

6. This will enable the AdHoc created connection, it should appear in the network connections in Network and Sharing Center, if the AdHoc network connection is not appear then open elevated command prompt and apply this command "netsh wlan stop hostednetwork" without quotations.

7. After this, the connection should appear.

 

HTH

 

Anas Jalal

Regards,

 

 

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated July 27, 2018 Views 19,099 Applies to: