Windows 8 Pro Upgrade from Windows 7 Ultimate 64bit. My PC will not shutdown. I have to hold the power button to switch off.

Hello,

 

My PC had been happily working on Windows 7 Ultimate 64bit, and all drivers were working fine.

I ran an upgrade check and all seemed ok to run the Windows 8 Pro 64bit upgrade, keeping my settings. So I did not do a full clean install.

I kept all my settings when I carried out the Windows 8 Pro 64bit upgrade.

 

Everything seemed to work fine, and the PC restarted without incident and also I checked for Windows 8 updates, which loaded fine.

All my devices appear to be working, but when I select the power option to SHUTDOWN my PC it goes into shut down, my screen then shows no signal, but the actual PC does not turn itself off.

 

I have to manually hold the power button in on my PC before the power will switch off.

 

I have disabled "Turn on Fast Start Up" feature, but this does not seem to have fixed the problem. 

 

On boot up I then get an error message, and details of a file location.

 

Every time I switch the PC back on I get an error message and a reference to files in Minidump and also in AppData\Local|TEMP

 

I cannot open the .dmp files, and I cannot see the .XML file.

 

I am at a loss to understand how I might resolve this.

 

Has anyone any suggestions how I might fix this?

 

Question Info


Last updated March 24, 2018 Views 117 Applies to:
Answer
Answer
Try doing a Refresh (not a Restore). If still no joy, a Reset should fix it. See http://windows.microsoft.com/en-US/windows-8/restore-refresh-reset-pc
--
~Robear Dyer (PA Bear)
Microsoft MVP (Windows Client) since October 2002

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.