Windows 8 and code 19 on my DVD player.

Toshiba laptop. Tried downloading a new driver did not work. All the troubleshooting tools have not fixed the problem. Not sure if a Microsoft update earlier in the day caused the problem.

Here is a FAQ from Toshiba that may help:

 

http://www.csd.toshiba.com/cgi-bin/tais/support/jsp/bulletinDetail.jsp?pf=true&soid=3516888

 

Try uninstalling the two programs (TOSHIBA Recovery Media Creator, TOSHIBA Disc Creator).

 

Be sure to restart the computer afterward.

 

If still have problems post back.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am not happy about uninstalling software that should work. Mind you here is Toshibas response which is completely useless. Talk about not interested. Just start again and spend the next few weeks hopefully getting back to where you started and hop it doesn't happen again.

 


 Im sorry to hear you are having a problem with your CD Drive.

Please use the following link to our FAQ for a fix.
http://www.mytoshiba.com.au/support/items/faq/76

I hope this helps you, if you require any further information dont hesitate to reply to this email.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am not happy about uninstalling software that should work.



You could try reinstalling "Toshiba Disc Creator".

 

That seemed to work for a couple of users in the following link:

 

http://forums.computers.toshiba-europe.com/forums/thread.jspa?threadID=68222

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

This is actually a fairly common problem, not just with Toshiba....

 

There are a multitude of applications that are causing this type of error, or should I more accurately say "Triggering" it....

 

The link you provided eventually gets to an area concerning Upper and Lower filters in the Registry...

 

If you had not mentioned that your machine was a Toshiba, that is the reply you most likely would have received...

 

It's strange that the programs that are the problem are the ones needed to burn the RECOVERY MEDIA for your machine...hard to burn when the burner isn't recognized....

 

Most people have this problem after upgrading to Win 8, and as a result, had the opportunity to burn the media while still using Win 7.

 

Incidently...my understanding is that these programs will only work once...at least that is how it works with other manufacturers...once you have burned the Recovery Media, they are deactivated.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated March 24, 2018 Views 201 Applies to: