The number pad on my brand new Windows 8 laptop is not working?!

I just bought a new Toshiba Satellite laptop with windows 8 and the side number pad doesn't work, with or without the Num lock key on. Does anyone know why?
Thanks
Joao
 

Question Info


Last updated October 11, 2018 Views 44,743 Applies to:
Answer

Click on Start --> Control Panel --> Ease of Access --> Ease of Access Center --> 

Click on "Change how your keyboard works" --> Under Control the mouse with the 

keyboard, uncheck the check box "Turn ON Mouse Keys" --> Click on OK. 


59 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer

I tired the advice to no avail.

This worked:    Control Panel Home Screen; Ease of Access; Change how Keyboard Works;

Unclick: turn on Toggle Keys by holding down NumLock for 5 secs. 

42 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.