Still Bad video card after updating - MINECRAFT - Windows 8 related

I have ACER Aspire 5920 With the video card ATI Mobility Radeon HD 3400- series, it is updated, and Works fine (at least that is the Message i get when I have updated it)

 

I still get the "bad video card" message when trying to run MInecraft, and it came after installing Windows 8.  I have read the forums and Wiki-instuctions, have updated the video card, and it still doesn't work.  Of course, the Language in my Windows 8 is in NOrwegian, and the terms in the explanations isn't always easy translatable.

 

So I gather that Windows 8 have a general problem With the millions of Minecraft users?

 

I belong to the majority of PC-users not having the  soft ware skill that using a PC normally, alas, requires.

 

Please, help!

 

Sinecerely

Atle Bernstein

Hi,

 

Thank you for posting your query in Microsoft Community Forums.

 

From the issue description I understand that you have display issues when you run MINECRAFT on windows 8 computer.

 

I understand it must be frustrating, but rest assured, we are here to help you and guide you in the right direction.

 

-What is the exact/complete error message?

 

I would suggest you to uninstall the reinstall the video card drivers in compatibility mode and check if it helps.

 

a.      Press Windows Key + R, type devmgmt.msc.

b.      Expand the Display Adapters, select video card drivers.

c.       Click on properties, click on uninstall tab.

d.      Click OK.

e.      Visit manufacture website and download the drivers on the computer.

http://support.acer.com/us/en/default.aspx

f.        Right-click on the driver (Downloaded from the manufacturer’s website) file.

g.      Click on Properties and select the Compatibility tab.

h.      Click the checkbox before Run this program in Compatibility mode for option and select Windows 7.

i.        In the list-down box; then try installing the device driver via Run as administrator.

 

Let us know the status of the issue. If you need further assistance I will be more than happy to help you.

Regards,
Anil

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

how about me? i have the same problem
I have sony vaio SVE14113EGB with the video card AMD Radeon HD 7500M/7600M series. i have updated the video card but still not working

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Get latest drivers from AMD website, Windows or Sony won't give you latest drivers

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

i have visited amd website, and download some software for windows 8 64 bit. i installed the software normally, and go to the device manager - display adapter. when i update my driver it says that the software isn't compatible with the version of windows 8. can you help me to give the download link from amd. or maybe the keyword?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

 

Considering the age of the thread and to avoid confusion, I would recommend creating a new thread so that the community can focus on that thread. Refer to the following link prior to posting a question so that you may provide all the relevant information, for us to help you:

http://support.microsoft.com/kb/555375

Regards,
Anil

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I had the same problem, nothing worked but suddenlu i thought something 
and it worked!!!

You get this program when you didnt uninstall some drivers on the right way so you need to clean and fix your register. follow the steps:

First fix your register. This can be done with many programs but i prefer Advanced Systemcare. 
After that completely remove all AMD stuff. This by uninstalling programes but also removing folders from program files and program files x86. After that, just install AMD again and your done!

Hope this helped for you and all others who have the same problem!

With kind regards,
Ruben Danhoff

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated May 15, 2019 Views 917 Applies to: