Second video card stops functioning after install of Windows 8

I have two video cards (ATI HD 5700) in my machine with three monitors attached. This configuration worked properly under Window 7. After installing Windows 8, I only have two monitors (attached to the same video card) and the other video card appears to not be functioning, although both cards show up in Device Manager, and it says that they are both functioning properly).

 

I downloaded the latest driver from AMD support. When I installed the new driver, both cards and all three monitors showed up and seemed to work properly. However, when I rebooted the machine it reverted to just one video card and two monitors.

 

I then uninstalled the second video card using Device Manager. When I rebooted the machine, Windows found the second card, installed the driver, and both cards (and all three monitors) again seemed to work properly (i.e. I could go into "Change display settings" and move them around, etc.). But again when I rebooted the machine, it reverted back to just one functioning video card (and two monitors), although both cards show up in Device Manager.

 

Finally, if I disconnect both monitors from the functioning card, leaving just one monitor on the second card, and then reboot, I get no video function at all.

 

Any help would be appreciated.

Answer
Answer

AMD will enable CrossFire X by default if it detects two cards, while you’ll have to manually turn on SLI with Nvidia cards.

http://www.maximumpc.com/article/features/sli_vs_crossfire_which_dual-card_setup_best

 

Windows 8 drivers + info

http://sites.amd.com/us/game/Pages/game-home.aspx

Pat

As a responsible member of the community, please mark the reply that has resolved your issue. Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer
Ok so based on the last thread from smittychat, see in the "ati catalyst manager" if there are any options to make sure that Crossfire isn't automatically enabled or if there is a setting to make sure that it is set to be disabled

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated March 24, 2018 Views 1,185 Applies to: