Restore PC to Factory Settings. F9 key not working

I've been having troubles with my Windows 8 computer (not 8.1) and it hasn't been updating. I've been asking around on how to fix this and been going in circles and I gave up trying to fix it myself.

I got on to a computer guy and he had a muck around with the computer and reckons the best thing to do would be to do a factory reset.

I have an ASUS X501A laptop. It came with Windows 7 but later I installed Windows 8. So essentially what I'm trying to do is reset the PC back to when I first pulled it out of the box a little under 2 years ago.

In the manual for this laptop, to do a factory reset I need to press [F9] during bootup, then it goes on to do other instructions with the recovery partition on my HDD. Only problem is, [F9] does nothing at all. I've tried spamming it as soon as I see the initial ASUS logo. I've tried holding it before I even press the ON button and keeping hold of it, but nothing seems to happen.

Am I pressing the button wrong? Do I need to press a different key? (I have tried all the other function keys - some of them do other things, but not what I want) Am I just a klutz when it comes to pressing buttons?

Help would be appreciated, thanks

Answer
Answer

Hi Daniel,

Thank you for the reply.

Well, in this situation where you do not have any disc and as per your reply you do not have a recovery drive.

You will have to contact the ASUS Support, they might help you in doing a factory reset of your computer. Please click on the below link for the ASUS support.

http://vip.asus.com/forum/default.aspx?SLanguage=en-us

 

 

 

291 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated August 4, 2020 Views 71,419 Applies to: