Not able to burn CD or DVD using the Nero express

Original Title: Burning error

 

 

My DVD driver is not burning CDs or DVDs as I get the error 0xc0aa02ff when tried to burn a rescue CD and even when I tried to burn a data CD using the Nero express it gave me the error stating that my registery DLL is not accepted. please help

 

Question Info


Last updated September 24, 2018 Views 510 Applies to:

Hi Tamer,

 

Thanks for posting your query in Microsoft Community Forums.

 

From the description, it seems you are facing issues with the DVD burning software Nero express.

 

To assist you better I would appreciate if you could answer the following questions:

 

1)       Have you made any recent hardware or software changes to your computer prior to the issue?

2)       Are you able to burn via windows explorer?

 

I suggest you to try burning the CD / DVD using the Windows Media Player and check,

 

 

“Burn a CD or DVD in Windows Media Player”

 

 

http://windows.microsoft.com/en-IN/windows-8/burn-cd-or-dvd-media-player

 

 

If your able to burn the CD or DVD using the Windows Media Player.  If this issue is happening only with the Nero express burning software, then I suggest you to contact the Nero support.

 

 

http://www.nero.com/enu/support-contact.html

 

 

This information should help. If you need further assistance regarding Windows, please post. We will be happy to help you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.