No sound with compaq cq60 after Windows 8 64 bit install?

Did you figure out why after windows 8 64 install there is no sound with compaq cq60?
Use only 3 GB memory or less, fixed??????. 

Hi,

 

 

 

Thank you for posting your question in Microsoft Community.

 

 

I understand that there is no sound in Compaq cq60 laptop after installing Windows 8 operating system. Correct me if I am wrong.

 

 

I can imagine the inconvenience you have experienced. I will definitely help you in fixing the issue.

 

 

 

To help you suggest more steps to resolve the issue, I would appreciate if you could answer the following questions:

 

 

1. Do you receive any error code or message?

2. What is the complete model number of the Compaq cq60 laptop?

 

 

 

Please follow the below methods and check the issue;

 

 

Method 1:

 

 

Follow the steps in the below link.

 

 

No sound in Windows:

http://windows.microsoft.com/en-US/windows/no-sound-help#no-sound=windows-8&v1h=win8tab1&v2h=win7tab1&v3h=winvistatab1&v4h=winxptab1

 

 

 

Method 2:

 

 

Install optional updates and check.

a. At the Start screen, type Windows Update.
b. Click or tap Settings on the right side of the screen, and then select Install optional updates from the left results
c. When the Windows Update control panel opens, click on “Check for Updates” on the top left corner to receive a fresh list of updates.

 

 

Method 3:

 

 

I would suggest you to install the updated sound card drivers for Windows 8  from the manufacturer’s website:

 

 

http://h20000.www2.hp.com/bizsupport/TechSupport/ProductList.jsp?lang=en&cc=us&taskId=135&prodTypeId=321957&prodSeriesId=3768152

 

 

If there are no drivers for Windows 8, then install the drivers in compatibility mode.

 

 

You can install Windows 7 drivers in compatibility mode. Follow these steps:

 

 

a)   Press the ‘Windows + W’ key on the keyboard.

b)   Type compatibility in the search box and then press enter.

c)   Click “Run programs made for previous versions of Windows” option from the list appeared in the left side.

d)   Select the drivers and install.

 

 

 

Your reply is very important for us to ensure a proper resolution. Please get back to us with the above information in order to assist you accordingly.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello guys! I have Compaq CQ60-140EV.

On my laptop also after install of WIN8 64 bit (any edition - home, home premium or enterprise) the problem is the same - no sound and MIC not working. With all the previous versions of WIN8 - developer, consumer etc. 64 bit was working fine, but with the final one - retail - no sound issue appear. the computer is working fine with any other version of Windows - Vista (x32, x64), 7 (x86, x64), WIN8 32 bit (x86). HP has no driver for WIN8 on their support site.

I tried all the solutions written by you in this post but nothing changed - still no sound.

Can you please help me!

Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Toma Georgiev,

 

Considering the age of the thread and to avoid confusion, if the troubleshooting steps in this thread did not resolve your issue, I would recommend creating a new thread so that the community can focus on that thread -http://answers.microsoft.com/en-us

 

Refer to the following link prior to posting a question so that you may provide all the relevant information, for us to help you:
http://support.microsoft.com/kb/555375

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Meghmala!

As you suggest me I posted a new thread named: "No Sound issue on 64 bit versions of Windows-8 - Compaq CQ60-140EV " in the forum. Hope to hear good news about this issue resolving.

Thanks a lot!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Here is what worked for me on a CQ60-211DX with Windows 8.1.  It had 4GB of Memory.  I took out a stick (2GB) rebooted and the sound works.  I have not tried adding the memory back yet.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Here is what worked for me on a CQ60-211DX with Windows 8.1.  It had 4GB of Memory.  I took out a stick (2GB) rebooted and the sound works.  I have not tried adding the memory back yet.

I put the memory back in; sound is gone again. Wonder if there will ever be a fix for this...?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated August 11, 2020 Views 1,148 Applies to: