No Audio after installing Windows 8 on HP notebook

Installed Windows 8 on my HP G60 531CA and now I have no sound.   I have tried reinstalling Drivers, and troubleshooting process and no luck.  Looking for help.
 

Question Info


Last updated March 24, 2018 Views 186 Applies to:

Hi Russell,

 

We are glad to know that you have chosen Windows 8 and thank you for asking this question on Microsoft Community.

 

Based on the description, it appears that you are having issues with Audio after installing Windows 8 on HP G60 531CA. I will definitely help you in fixing the issue.

 

1) What is the exact error message you are receiving?

 

I see that there are no drivers available for Windows 8 in HP website. So, I would suggest you to follow the steps to download and install the drivers in compatibility mode. Check if the issue persists.

 

Follow the steps to install in Compatibility mode:
a. Right click the driver installation file and select Properties then tap or click the Compatibility tab.
b. Place a check in the Run this program in compatibility mode for: box.
c. Tap or click the drop down box and select a previous operating system, then tap or click OK.
d. Try installing the driver and check.

 

For reference:

http://windows.microsoft.com/en-US/windows-8/older-programs-compatible-version-windows

 

Give this a go; I’m confident you will find what you need here. But if you face any further issues regarding Windows, please reply back to this post and we'll be happy to assist you further.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello;  thanks for the suggestion but that was not the issue.  Just to explain a bit more, is that I get no sound from any program that I run (ex Internet Explorer, Chrome, DIVX, Microsoft Media).  

When I play a file, and i view the sound icon, i can see the "green slide" indicating that sound is playing but I can not hear from either my internal speakers or if I plug an earphone in.

So this is not a issue with a induvidual app but with the actual sound driver/speaker.

To reply to you question - I get no error message just no sound.


Thanks for your help so far..


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Russell,

 

1)    Have you tried performing the steps mentioned in the above post?

 

If not, I would suggest you to follow the steps mentioned in the above post and check if the issue persists.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello:  Yes I have tried the steps above in the compatibility mode and still no luck with gettting sound.  I did totally uninstall the audio drivers and then install in compaitablity.

Any other suggestion, other then dumping Windows 8 and going back to 7


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks.   I guess the best is to move back to Windows 7.   Guess this serves me right for not testing this first, but thought they would have checked things like this first.   No more upgrades for me.


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.