MESSAGE "Checking media (fail)" ON BOOT

For the last 2 weeks I have been getting the following message on system start up: "Checking media (fail)". The message appears twice then the system starts normally and I haven't noticed any problems with any of the applications/programs. I did not install new software before this problem started and did not make any other changes that I can recall. All the checks that I ran did not reveal any problems, I have contacted Dell support and their answer is to re-install WIN 8 but I'm somewhat leery of doing that because I'm afraid it will lead to other problems/issues. 

I have seen the same issue mentioned on various forums for Dell and other machines so it doesn't appear to be specific to the brand but no solution has yet been offered. 

I am using a Dell Inspiron 5520 laptop with Win 8 (64 bit) and Service Pac 0.

Any solutions/suggestions would be greatly appreciated. :)
 

Question Info


Last updated December 9, 2018 Views 170,010 Applies to:
Answer
Thank You So Much!
This did solve my problem.
So just repeating what he said,
1. Hit F2 right when the Dell Logo pops up.
2. Use your arrow keys to move to the tab named "Boot"
3. Select, with the arrow keys so that the text named "UEFI Boot" is White colored in font.
4. Navigate to the bottom, where it should say Windows Boot Manager
5. Hit F5 or 56, to move it up and down the list until you get the settings to be like:
Windows Boot Manager
UEFI Onboard LAN IPv4
UEFI Onboard LAN IPv6
6. Hit F10, and your system will reboot, without that annoying message showing up.
Thanks ALOT MathewFrancis!

235 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Hi,

I had the same issue, and after speaking with Dell tech support for a few hours, I finally got the message to go away. Reboot the computer and go into boot mode (press F2) at startup. Then move over to the boot tab and select the UEFI boot. There you should see a list of these three items:

Windows Boot Manager

UEFI Onboard LAN IPv4
UEFI Onboard LAN IPv6

It allows you to change the order and in my case I had to change it to the order shown above before the message stopped appearing. I was told the Boot Manager needs to run first in order to avoid the error. Hope this helps, that message was super annoying.



215 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.