everything was ok on Windows 8 CP build 8400 but the sound is missing on the RTM build????

everything was ok on my HP Laptop running Windows 8 CP X64 build 8400 but the sound is missing on the RTM build 9200 X64
no any trubleshooting method indiacting to any problem but no sound and the video playing very slow 
nothing wrong with the drivers but no sound output from speakers and no sound input from micrsphone 
i tried the official driver the many others and nothing new the problem still...
i think the main reason is "high definition audio" system bus which is Intel ICH9 based the old one version 6.2.8400 which chipped with Win8 CP was perfectly ok but the new one 6.2.9200 not working!!!!!!
the sound chip is ADI sound max
my laptop : HP compaq 6730s
note: no problem on x86 editions.
any help please ???!?!?!??
 
windows 8 kernel-mode sound drivers not working correctly!!!!!!!
hi ,i have hp compaq 6730s laptop
the sound not working and video playing very slow on windows 8 x64 RTM.
the mixer work the problem reporter says nothing wrong but no sound output from speaker .
Nothing wrong with x86 RTM the problem only with x64 RTM.
Nothing help ,no troubleshooting method help specially when i knew that the problem not with the user-mode drivers but with the kernel-mode drivers on x64 RTM
on the windows 8 Consumer Preview edition No problem on both (x64-x86).
do i need to wait for service pack or hot fix or simply need a miracle !!!!!!!
ANY HELP !!!!!

Hi George,

 

Thank you for choosing Windows 8 and joining us on our Community.

 

From the issue description, I understand that you are not able to get sound in Windows 8.

 

I would like to inform you that HP has not yet released compatible drivers for Windows 8.

 

So I would suggest you to uninstall the sound drivers, then download the sound drivers available for Windows 7 from manufacturer’s website and install them in Windows 7 compatibility mode.

 

Follow these steps to uninstall sound drivers.

a.      Press Windows key + X and select Device Manager.

b.      Search for Sound Video and Game Controllers and expand it.

c.       Right click on the sound driver and select Uninstall.

 

Follow the steps to install in Compatibility mode:

a.       Right click the driver installation file and select Properties then tap or click the Compatibility tab.
b.      Place a check in the Run this program in compatibility mode box.
c.       Tap or click the drop down box and select a previous Operating System, then tap or click OK.

You can go to the manufacturer’s website to download the sound drivers. Here is the link for your reference.

http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=3994565&lang=en&cc=us&prodTypeId=321957&prodSeriesId=3687778&taskId=135

 

You can check if the sound driver is working properly in the Device Manager.

 

Follow these steps to do so:

 

  1. On the desktop, press Windows key + R and type devmgmt.msc and press Enter to open the Device Manager.
  2. Expand Sound Video and Game Controllers and right-click on the scanner.
  3. Select Properties and check if the device is working properly under Device Status.

 

If there is a yellow triangle with an exclamation mark in it, then it indicates that there are some issues with it.

 

 

Reference:

No sound in Windows

http://windows.microsoft.com/en-us/windows/no-sound-help#no-sound=windows-8&v1h=win8tab4&v2h=win7tab1&v3h=winvistatab1&v4h=winxptab1

 

For any further queries related to sounds, feel free to contact us. We will be happy to help you.

 

Regards,
Tadasha Mishra

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

thanks for your respond but the real problem is not the sound driver cause the same both drivers (the HD audio driver with windows 8 and hp sound max latest driver) works on windows 8 RTM 9200 "x86" edition works, but on the x64 edition no sound output from the speakers at all.

i have tried all the possible and the impossible solutions you mentioned there and more than that but no luck ,no sound output or input from the microphone.

  the real problem in the system devices and Chipset driver "the so-called  UAA Bus driver"
in another world the problem existed at the so-called Kernel-Mode Drivers .

it's something related to the system kernel not the application layer and not related to the sound driver cause in the volume mixer there is indicators and no report for any sound problem when we try to troubleshooting the problem using the ordinary methods .

thank you again.
if any know more i will be blessing. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi George,

 

Please answer the questions given below.

 

1) Did you try making any changes prior to this issue?

2) When was the last time it was working fine?

3) How was Windows 8 installed to your computer?

4) Did you run Upgrade assistant before installing Windows 8?

 

I would suggest you to check with the Computer manufacturer to check if the Hardware is compatible With Windows 8.

 

 

Please reply back with the required information to help you better.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

1) no change has been made.
2) from the very beginning ,at the first install for Windows 8 RTM x64 after format.
3) installed by boot from DVD disc .
4) yes and nothing wrong everything ok in upgrade assistant.

there is no hardware compatibility problem,and the real problem with the system kernel-mode driver 
this  is a bug not an user-mode driver problem ,it's an Ugly bug in the system kernel
no indicator for any problem and the volume mixer goes up and down nothing wrong 
but no sound from the speaker which is available in RTM x86 edition and slow motion in video playback.

thanks .but i think the  only solution is a Hotfix or update for the kernel.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated March 24, 2018 Views 321 Applies to: